  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.virginislandsdailynews.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="ST. CROIX &mdash; Residents braved the heat on Sunday to converge at Estate Bethlehem Sugar Factory for the annual Crucian Coconut Festival." />
<meta name="author" content="BRANDY BROOKES Daily News Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.virginislandsdailynews.com/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/95b63ab2-a8b4-11e5-8204-cfb6801a818b.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="All things coconut on offer at festival" />
<meta property="og:description" content="ST. CROIX &mdash; Residents braved the heat on Sunday to converge at Estate Bethlehem Sugar Factory for the annual Crucian Coconut Festival." />
<meta property="og:site_name" content="The Virgin Islands Daily News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/VirginIslandsDailyNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@virginislandsdailynews" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450713894"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"BRANDY BROOKES\nDaily News Staff"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2050,1690", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/impressions.js?_dc=1575279358.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/traffic.js?_dc=1575261359"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/settings.js?_dc=1519927656"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1571776712"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1571776713"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1571776712"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1571776712"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1571776712"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>All things coconut on offer at festival | News | virginislandsdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.virginislandsdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="All things coconut on offer at festival | News | virginislandsdailynews.com" href="http://www.virginislandsdailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.virginislandsdailynews.com/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 section-news type-article infinity-disabled" data-authors='["Brandy Brookes"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.virginislandsdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=BRANDY+BROOKES%0ADaily+News+Staff&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=268&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.virginislandsdailynews.com",
  secureDomain: "www.virginislandsdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.virginislandsdailynews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.virginislandsdailynews.com%252Fnews%252Fall-things-coconut-on-offer-at-festival%252Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.virginislandsdailynews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.virginislandsdailynews.com%252Fnews%252Fall-things-coconut-on-offer-at-festival%252Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2050);
                
                bloxServiceIDs.push(1690);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.virginislandsdailynews.com/users/admin/contribute/article/?assetid=94c6ceee-6ae4-5966-aed4-b9ec413fffe2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.virginislandsdailynews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-426672" class="tncms-block hidden-md hidden-lg"><div id="user-controls-426672" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-426672').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.virginislandsdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-426672').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.virginislandsdailynews.com/users/logout/" id="user-logout-form-426672"><input type="hidden" name="referer_url" value="http://www.virginislandsdailynews.com/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/visitors_info/"  class="nav-link tnt-section-visitors-info">Visitors Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-for-the-record">For the Record</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/for_the_record/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/for_the_record/governors_agenda/"  class="nav-link tnt-section-governors-agenda">Governor's Agenda</a>
                                </li><li>
                                    <a href="/for_the_record/senate_agenda/"  class="nav-link tnt-section-senate-agenda">Senate Agenda</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/island_life/"  class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/island_life/24_7_island_action/"  class="nav-link tnt-section-247-island-action">24/7 Island Action</a>
                                </li><li>
                                    <a href="/island_life/people_and_community/"  class="nav-link tnt-section-people-community">People & Community</a>
                                </li><li>
                                    <a href="/island_life/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/island_life/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/best_of_the_virgin_islands/"  class="nav-link tnt-section-best-of-the-vi">Best of the V.I.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/islandtrader/"  class="nav-link tnt-section-island-trader">Island Trader</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-426657" class="tncms-block hidden-md hidden-lg"><section id="block-426657" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-426657" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-426657" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-426657-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-426657-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-426657-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-426657').submit();
        return false;
    });

    $('#site-search-426657').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-426657 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-426657 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-426657-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-426674" class="tncms-block"><div id="weather-426674" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=00802" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">78&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="00802"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-426674 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    United States Virgin Islands, VI
                                
                                 <small>(00802)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine this morning followed by increasing clouds and a few showers this afternoon. High 86F. Winds SE at 10 to 20 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 79F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 2, 2019 @ 5:19 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=00802"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-426671" class="tncms-block"><div id="user-controls-426671" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-426671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.virginislandsdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-426671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.virginislandsdailynews.com/users/logout/" id="user-logout-form-426671"><input type="hidden" name="referer_url" value="http://www.virginislandsdailynews.com/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-426658" class="tncms-block"><div class="follow-links-426658 pull-right">
    
    <section id="block-426658" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VirginIslandsDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/usvinews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.virginislandsdailynews.com",
  "sameAs" : ["https://www.facebook.com/VirginIslandsDailyNews/","https://twitter.com/usvinews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-426648" class="tncms-block"><section id="block-426648" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-426649" class="tncms-block"><section id="block-426649" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=750%2C202 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-info"  href="/visitors_info/" >
                    <span class="nav-label">Visitors Info</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-for-the-record"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">For the Record</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-reports"  href="/for_the_record/police_reports/" >
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-governors-agenda"  href="/for_the_record/governors_agenda/" >
                    <span class="nav-label">Governor's Agenda</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senate-agenda"  href="/for_the_record/senate_agenda/" >
                    <span class="nav-label">Senate Agenda</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_life/" >
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-247-island-action"  href="/island_life/24_7_island_action/" >
                    <span class="nav-label">24/7 Island Action</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-community"  href="/island_life/people_and_community/" >
                    <span class="nav-label">People & Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/island_life/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/island_life/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-vi"  href="/best_of_the_virgin_islands/" >
                    <span class="nav-label">Best of the V.I.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-trader"  href="/eedition/islandtrader/" >
                    <span class="nav-label">Island Trader</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-426539" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-426540" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal" class="carousel-inner"><div  class="item photo-4922b997-871b-5c0a-b4a7-9881ffc82ef0 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"All things coconut on offer at festival","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/92/4922b997-871b-5c0a-b4a7-9881ffc82ef0/5de47643a1d44.image.jpg?resize=1200%2C800"
                    
                    alt="Coconut Festival"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/92/4922b997-871b-5c0a-b4a7-9881ffc82ef0/5de47643a1d44.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal" data-target=".caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Young Gifted and Talented Band gave attendees a live performance at the 4th annual Crucian Coconut Festival.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_4922b997-871b-5c0a-b4a7-9881ffc82ef0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coconut-festival/image_4922b997-871b-5c0a-b4a7-9881ffc82ef0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4922b997-871b-5c0a-b4a7-9881ffc82ef0"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coconut%20Festival&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_4922b997-871b-5c0a-b4a7-9881ffc82ef0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coconut-festival/image_4922b997-871b-5c0a-b4a7-9881ffc82ef0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4922b997-871b-5c0a-b4a7-9881ffc82ef0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/4922b997-871b-5c0a-b4a7-9881ffc82ef0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4922b997-871b-5c0a-b4a7-9881ffc82ef0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Coconut%20Festival&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_4922b997-871b-5c0a-b4a7-9881ffc82ef0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4922b997-871b-5c0a-b4a7-9881ffc82ef0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coconut-festival/image_4922b997-871b-5c0a-b4a7-9881ffc82ef0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4922b997-871b-5c0a-b4a7-9881ffc82ef0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4922b997-871b-5c0a-b4a7-9881ffc82ef0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4922b997-871b-5c0a-b4a7-9881ffc82ef0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4922b997-871b-5c0a-b4a7-9881ffc82ef0" class="save-list-4922b997-871b-5c0a-b4a7-9881ffc82ef0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4922b997-871b-5c0a-b4a7-9881ffc82ef0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-48210530-91a7-52b1-b610-5ceddd81ca0e hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"All things coconut on offer at festival","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/82/48210530-91a7-52b1-b610-5ceddd81ca0e/5de47643d9583.image.jpg?resize=1200%2C800"
                    
                    alt="Coconut Festival"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/82/48210530-91a7-52b1-b610-5ceddd81ca0e/5de47643d9583.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal" data-target=".caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Trey Francis, a member of the 4-H program at the University of the Virgin Islands, gives a presentation on the importance and nutritional value of coconuts.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f-asset-48210530-91a7-52b1-b610-5ceddd81ca0e" class="tnt-byline asset-byline"  ><a href="https://www.virginislandsdailynews.com/users/profile/Brandy%20Brookes">By BRANDY BROOKES
Daily News Staff</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_48210530-91a7-52b1-b610-5ceddd81ca0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coconut-festival/image_48210530-91a7-52b1-b610-5ceddd81ca0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48210530-91a7-52b1-b610-5ceddd81ca0e"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coconut%20Festival&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_48210530-91a7-52b1-b610-5ceddd81ca0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coconut-festival/image_48210530-91a7-52b1-b610-5ceddd81ca0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48210530-91a7-52b1-b610-5ceddd81ca0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/48210530-91a7-52b1-b610-5ceddd81ca0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48210530-91a7-52b1-b610-5ceddd81ca0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Coconut%20Festival&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_48210530-91a7-52b1-b610-5ceddd81ca0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48210530-91a7-52b1-b610-5ceddd81ca0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coconut-festival/image_48210530-91a7-52b1-b610-5ceddd81ca0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48210530-91a7-52b1-b610-5ceddd81ca0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48210530-91a7-52b1-b610-5ceddd81ca0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48210530-91a7-52b1-b610-5ceddd81ca0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48210530-91a7-52b1-b610-5ceddd81ca0e" class="save-list-48210530-91a7-52b1-b610-5ceddd81ca0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48210530-91a7-52b1-b610-5ceddd81ca0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-161da052-be3a-58f1-96d4-afc30a778a62 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"All things coconut on offer at festival","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coconut Festival"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/1/61/161da052-be3a-58f1-96d4-afc30a778a62/5de4764428668.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal" data-target=".caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Shawn Henderson of Mutiny Island Vodka pours coconut-flavored drinks for attendees at the Crucian Coconut Festival on Sunday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Daily News photos by BRANDY BROOKES
<!--p:Credit Line--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_161da052-be3a-58f1-96d4-afc30a778a62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coconut-festival/image_161da052-be3a-58f1-96d4-afc30a778a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"161da052-be3a-58f1-96d4-afc30a778a62"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coconut%20Festival&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_161da052-be3a-58f1-96d4-afc30a778a62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coconut-festival/image_161da052-be3a-58f1-96d4-afc30a778a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"161da052-be3a-58f1-96d4-afc30a778a62"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/161da052-be3a-58f1-96d4-afc30a778a62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"161da052-be3a-58f1-96d4-afc30a778a62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Coconut%20Festival&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_161da052-be3a-58f1-96d4-afc30a778a62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"161da052-be3a-58f1-96d4-afc30a778a62"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coconut-festival/image_161da052-be3a-58f1-96d4-afc30a778a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"161da052-be3a-58f1-96d4-afc30a778a62"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-161da052-be3a-58f1-96d4-afc30a778a62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="161da052-be3a-58f1-96d4-afc30a778a62" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="161da052-be3a-58f1-96d4-afc30a778a62" class="save-list-161da052-be3a-58f1-96d4-afc30a778a62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="161da052-be3a-58f1-96d4-afc30a778a62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-081198f2-1c42-5c17-983e-9c1f6bcfba7b hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"All things coconut on offer at festival","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coconut Festival"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/0/81/081198f2-1c42-5c17-983e-9c1f6bcfba7b/5de476448cd0c.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal" data-target=".caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hundreds of residents attend the Crucian Coconut Festival Sunday at the Estate Bethlehem Sugar Factory on St. Croix.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f-asset-081198f2-1c42-5c17-983e-9c1f6bcfba7b" class="tnt-byline asset-byline"  ><a href="https://www.virginislandsdailynews.com/users/profile/Brandy%20Brookes">By BRANDY BROOKES
Daily News Staff</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_081198f2-1c42-5c17-983e-9c1f6bcfba7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coconut-festival/image_081198f2-1c42-5c17-983e-9c1f6bcfba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"081198f2-1c42-5c17-983e-9c1f6bcfba7b"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coconut%20Festival&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_081198f2-1c42-5c17-983e-9c1f6bcfba7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coconut-festival/image_081198f2-1c42-5c17-983e-9c1f6bcfba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"081198f2-1c42-5c17-983e-9c1f6bcfba7b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/081198f2-1c42-5c17-983e-9c1f6bcfba7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"081198f2-1c42-5c17-983e-9c1f6bcfba7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Coconut%20Festival&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fcoconut-festival%2Fimage_081198f2-1c42-5c17-983e-9c1f6bcfba7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"081198f2-1c42-5c17-983e-9c1f6bcfba7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coconut-festival/image_081198f2-1c42-5c17-983e-9c1f6bcfba7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"081198f2-1c42-5c17-983e-9c1f6bcfba7b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-081198f2-1c42-5c17-983e-9c1f6bcfba7b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="081198f2-1c42-5c17-983e-9c1f6bcfba7b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="081198f2-1c42-5c17-983e-9c1f6bcfba7b" class="save-list-081198f2-1c42-5c17-983e-9c1f6bcfba7b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="081198f2-1c42-5c17-983e-9c1f6bcfba7b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="asset article-default"  data-url="http://www.virginislandsdailynews.com/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/95b63ab2-a8b4-11e5-8204-cfb6801a818b.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="virginislandsdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.virginislandsdailynews.com/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html" />
    <style>
                .asset-paging .direction {
                    color: #006666;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="asset-paging">
                <div id="paging-prev-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="paging-link prev offset"></div>
                <div id="paging-next-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            All things coconut on offer at festival
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f-asset-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.virginislandsdailynews.com/users/profile/Brandy%20Brookes">By BRANDY BROOKES
Daily News Staff
</a></span>
                
                    <div id="author-popup-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f-asset-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.virginislandsdailynews.com/users/profile/Brandy%20Brookes" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brandy Brookes"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a2e69ed26f34a7feb8286ff489fd800d?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.virginislandsdailynews.com/users/profile/Brandy%20Brookes" rel="author" class="tnt-user-profile-link tnt-user-name">Brandy Brookes</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f-asset-94c6ceee-6ae4-5966-aed4-b9ec413fffe2').popover({
                            content: $('#author-popup-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f-asset-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-12-02T03:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-02T03:00:00-04:00">
    <meta itemprop="datePublished" content="2019-12-02T03:00:00-04:00">
    <meta itemprop="dateModified" content="2019-12-02T03:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=All%20things%20coconut%20on%20offer%20at%20festival&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20All%20things%20coconut%20on%20offer%20at%20festival&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="carousel-inner"><div  class="item photo-4922b997-871b-5c0a-b4a7-9881ffc82ef0 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"All things coconut on offer at festival","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4922b997-871b-5c0a-b4a7-9881ffc82ef0" data-instance="#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal" data-target="#photo-carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/92/4922b997-871b-5c0a-b4a7-9881ffc82ef0/5de47643a1d44.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/92/4922b997-871b-5c0a-b4a7-9881ffc82ef0/5de47643a1d44.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/92/4922b997-871b-5c0a-b4a7-9881ffc82ef0/5de47643a1d44.image.jpg?resize=1200%2C800"
                    
                    alt="Coconut Festival"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/92/4922b997-871b-5c0a-b4a7-9881ffc82ef0/5de47643a1d44.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Young Gifted and Talented Band gave attendees a live performance at the 4th annual Crucian Coconut Festival.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-48210530-91a7-52b1-b610-5ceddd81ca0e hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"All things coconut on offer at festival","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-48210530-91a7-52b1-b610-5ceddd81ca0e" data-instance="#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal" data-target="#photo-carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/82/48210530-91a7-52b1-b610-5ceddd81ca0e/5de47643d9583.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/82/48210530-91a7-52b1-b610-5ceddd81ca0e/5de47643d9583.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/82/48210530-91a7-52b1-b610-5ceddd81ca0e/5de47643d9583.image.jpg?resize=1200%2C800"
                    
                    alt="Coconut Festival"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/82/48210530-91a7-52b1-b610-5ceddd81ca0e/5de47643d9583.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Trey Francis, a member of the 4-H program at the University of the Virgin Islands, gives a presentation on the importance and nutritional value of coconuts.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f-asset-48210530-91a7-52b1-b610-5ceddd81ca0e" class="tnt-byline asset-byline"  ><a href="https://www.virginislandsdailynews.com/users/profile/Brandy%20Brookes">By BRANDY BROOKES
Daily News Staff</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-161da052-be3a-58f1-96d4-afc30a778a62 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"All things coconut on offer at festival","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-161da052-be3a-58f1-96d4-afc30a778a62" data-instance="#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal" data-target="#photo-carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/1/61/161da052-be3a-58f1-96d4-afc30a778a62/5de4764428668.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/1/61/161da052-be3a-58f1-96d4-afc30a778a62/5de4764428668.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coconut Festival"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/1/61/161da052-be3a-58f1-96d4-afc30a778a62/5de4764428668.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Shawn Henderson of Mutiny Island Vodka pours coconut-flavored drinks for attendees at the Crucian Coconut Festival on Sunday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Daily News photos by BRANDY BROOKES
<!--p:Credit Line--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-081198f2-1c42-5c17-983e-9c1f6bcfba7b hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"All things coconut on offer at festival","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-081198f2-1c42-5c17-983e-9c1f6bcfba7b" data-instance="#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal" data-target="#photo-carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/0/81/081198f2-1c42-5c17-983e-9c1f6bcfba7b/5de476448cd0c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/0/81/081198f2-1c42-5c17-983e-9c1f6bcfba7b/5de476448cd0c.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coconut Festival"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/0/81/081198f2-1c42-5c17-983e-9c1f6bcfba7b/5de476448cd0c.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hundreds of residents attend the Crucian Coconut Festival Sunday at the Estate Bethlehem Sugar Factory on St. Croix.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f-asset-081198f2-1c42-5c17-983e-9c1f6bcfba7b" class="tnt-byline asset-byline"  ><a href="https://www.virginislandsdailynews.com/users/profile/Brandy%20Brookes">By BRANDY BROOKES
Daily News Staff</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="94c6ceee-6ae4-5966-aed4-b9ec413fffe2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=All%20things%20coconut%20on%20offer%20at%20festival&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20All%20things%20coconut%20on%20offer%20at%20festival&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94c6ceee-6ae4-5966-aed4-b9ec413fffe2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="save-list-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94c6ceee-6ae4-5966-aed4-b9ec413fffe2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>ST. CROIX — Residents braved the heat on Sunday to converge at Estate Bethlehem Sugar Factory for the annual Crucian Coconut Festival.</p></div><div class="subscriber-preview"><p>The daylong event, billed as fun for the entire family, brought hundreds out to the historic area to sample drinks, soups and desserts made from the husky fruit.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm|2?J D:AA65 @? 4@4@?FE H2E6C — D@&gt;6 H:E9 DEC2HD[ @E96CD E:=E:?8 E96:C 9625 324&lt; E@ 5C:?&lt; DEC2:89E @FE @7 E96 ?FEEJ 7CF:E 367@C6 D4@@A:?8 @FE E96 “;6==J[” E96 92C56?65 :?D:56 @7 E96 4@4@?FE]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmp?5[ H9:=6 D@&gt;6 E@@&lt; A2CE :? AC6D6?E2E:@?D 23@FE E96 4@4@?FE[ @E96CD &gt;:==65 23@FE :? D62C49 @7 2CED 2?5 4C27ED 42CG65 7C@&gt; E96 4@4@?FE 9FD&lt; 7@C D2=6 3J G6?5@CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{@42= 6?E6CE2:?6CD D6E E96 E@?6 @7 E96 6G6?E[ A6C7@C&gt;:?8 &gt;FD:4 E@ 52?46 E@ 2?5 E@ C6=2I[ H:E9 3@E9 @C:8:?2= D@?8D 2?5 C6?5:E:@?D @7 D@42 2?5 C68826 9:ED — 7C@&gt; @=5:6D E@ 4FCC6?E 72G@C:E6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE H2D 2 72&gt;:=J 2772:C 7@C p?D6=&gt;2 pJ2=2[ H9@ 2EE6?565 E96 6G6?E H:E9 96C 9FD32?5[ {F:D pJ2=2[ 2?5 E96:C D@?[ )JK pJ2=2] p7E6C DA6?5:?8 &gt;F49 @7 E96 52J 2E E96 6G6?E[ D96 =67E H:E9 2 328 7:==65 H:E9 4@4@?FED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp?D6=&gt;2 pJ2=2 D2:5 D96 H2D &gt;@DE 6I4:E65 23@FE E96 5:G6CD:EJ 2&gt;@?8 E96 G6?5@CD[ A@:?E:?8 @FE E9@D6 D6==:?8 7@@5 2?5 DH66ED[ E96 ;6H6=6CD 2?5 6G6? D9@6&gt;2&lt;6CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x’&gt; 6I4:E65 23@FE 2== E96 5:776C6?E EJA6D @7 G6?5@CD 96C6 2?5 E96 42&gt;2C256C:6 x’&gt; D66:?8 36EH66? E96&gt;[” D96 D2:5] “x’== 567:?:E6=J 36 324&lt; 2?5 x’== 36 3C:?8:?8 &gt;@C6 A6@A=6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx?D:56 E96 ?62C3J 724E@CJ[ C6D:56?ED =62C?65 23@FE &gt;2&lt;:?8 4@4@?FE @:=[ 2?5 23@FE 7@@5 2?5 56DD6CED FD:?8 4@4@?FED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$E277 7C@&gt; E96 &amp;?:G6CD:EJ @7 E96 ':C8:? xD=2?5D r@@A6C2E:G6 tIE6?D:@? $6CG:46 96=5 56&gt;@?DEC2E:@?D @? 9@H E@ &gt;2&lt;6 2 %92: 4@4@?FE 4FCCJ D@FA[ 2?5 49@4@=2E6\4@G6C65 4@4@?FE 32==D]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%C6J uC2?4:D[ 2 &gt;6&gt;36C @7 E96 ':C8:? xD=2?5D c\w *@FE9 s6G6=@A&gt;6?E !C@8C2&gt; 2E E96 F?:G6CD:EJ[ DA@&lt;6 23@FE E96 &gt;2?J 36?67:ED 2?5 FD6D @7 E96 4@4@?FE] w6 2=D@ 5@=65 @FE A@CE:@?D @7 E96 D@FA 2?5 56DD6CE 7@C E9@D6 H9@ &gt;256 :E E@ E96 6?5 @7 E96 AC6D6?E2E:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%H@ &gt;6&gt;36CD @7 E96 $E] rC@:I t5F42E:@?2= r@&gt;A=6I 492AE6C @7 uFEFC6 u2C&gt;6CD @7 p&gt;6C:42 — D64C6E2CJ y29’|:?2 $:&gt;&gt;@?D 2?5 AC6D:56?E r2C=:2?: {2q66E — DE:CC65 A@ED 7:==65 H:E9 9@E H2E6C 2?5 4@4@?FE &gt;62E] %96 EH@ H6C6 56&gt;@?DEC2E:?8 E96 D:&gt;A=6 AC@46DD @7 &gt;2&lt;:?8 4@4@?FE @:= 27E6C =62C?:?8 E96&gt;D6=G6D 7@C E96 7:CDE E:&gt;6 uC:52J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp=6I yF=:6?[ H9@ D2:5 D96 2EE6?565 E96 76DE:G2= @? @?6 AC:@C @442D:@?[ AC2:D65 $F?52J’D EFC?@FE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96 4@&gt;&gt;F?:EJ DFAA@CE :D 2&gt;2K:?8] x’&gt; D@ 92AAJ E@ D66 6G6CJ@?6 92G:?8 2 8C62E E:&gt;6 2?5 DFAA@CE:?8 E96 =@42= G6?5@CD[” D96 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ @C82?:K6CD[ E96 6G6?E H2D 4C62E65 E@ 5@ ;FDE E92E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm}@H :? :ED 7@FCE9 J62C[ E96 76DE:G2= :D 9@DE65 3J $E] rC@:I u2C&gt;6CD :? p4E:@?]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>&mdash; Contact Brandy Brookes at 340-714-9131 or email <a href="mailto:bbrookes@dailynews.vi">bbrookes@dailynews.vi</a>.<!--p:Tag--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=All%20things%20coconut%20on%20offer%20at%20festival&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20All%20things%20coconut%20on%20offer%20at%20festival&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94c6ceee-6ae4-5966-aed4-b9ec413fffe2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94c6ceee-6ae4-5966-aed4-b9ec413fffe2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94c6ceee-6ae4-5966-aed4-b9ec413fffe2" class="save-list-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94c6ceee-6ae4-5966-aed4-b9ec413fffe2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.virginislandsdailynews.com/users/profile/Brandy%20Brookes" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brandy Brookes"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a2e69ed26f34a7feb8286ff489fd800d?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.virginislandsdailynews.com/users/profile/Brandy%20Brookes" rel="author" class="tnt-user-profile-link tnt-user-name">Brandy Brookes</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-4fdf9a64-c52b-11e9-b012-affe0e4d4d0f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4fdf9a64-c52b-11e9-b012-affe0e4d4d0f&amp;s=start_time&amp;sd=desc" data-subject="Brandy Brookes" data-description="Whenever Brandy Brookes posts new content, you'll get an email delivered to your inbox with a link." data-name="Brandy Brookes notification" data-author-id="4fdf9a64-c52b-11e9-b012-affe0e4d4d0f" data-user-url="https://www.virginislandsdailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Brandy Brookes
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.virginislandsdailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fall-things-coconut-on-offer-at-festival%2Farticle_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838688" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="d7f67795-2988-48ae-875a-456e1db2d4ca"></script></div><div id="tncms-block-838358" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "virginislandsdailynews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-426655" class="tncms-block"><section id="block-426655" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-426655" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-426655" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-426655-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-426655-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-426655-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-426655').submit();
        return false;
    });

    $('#site-search-426655').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-426655 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-426655 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-426655-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-426579" class="tncms-block visible-lg visible-md vidn-ln"><section id="block-426579" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-426579 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/boston-helps-no-gamecocks-upset-no-bears/article_2ba60b19-3931-54da-acbf-86aa42f6ac1a.html" class="tnt-asset-link">
        

        
            Boston helps No. 5 Gamecocks upset No. 2 Bears</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/all-things-coconut-on-offer-at-festival/article_94c6ceee-6ae4-5966-aed4-b9ec413fffe2.html" class="tnt-asset-link">
        

        
            All things coconut on offer at festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/no-cardinals-hold-off-no-ducks-for-upset/article_68dec97f-c3cc-5add-8ec3-9abd6ac7ba0f.html" class="tnt-asset-link">
        

        
            No. 8 Cardinals hold off No. 1 Ducks for upset</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/starving-artists-day-offers-one-of-a-kind-christmas-gifts/article_ac87bad8-daef-52f0-968c-208392c922ba.html" class="tnt-asset-link">
        

        
            Starving Artists Day offers one-of-a-kind Christmas gifts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/no-hoosiers-bounce-back-to-beat-cougars/article_7949f1cd-931d-5969-9bf2-d12dc7452531.html" class="tnt-asset-link">
        

        
            No. 17 Hoosiers bounce back to beat Cougars</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/love-city-strong-encourages-giving-tuesday-donations-to-resilient-housing/article_f3758e4f-32e9-5c86-a9af-ccea8027da18.html" class="tnt-asset-link">
        

        
            Love City Strong encourages ‘Giving Tuesday’ donations to resilient housing program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/cowgirls-beat-lady-mavs-for-st-paradise-jam-win/article_d9ad298f-7b85-5880-aace-8e87b3db4ca9.html" class="tnt-asset-link">
        

        
            Cowgirls beat Lady Mavs for 1st Paradise Jam win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/labor-department-to-assist-workers-as-limetree-bay-construction-jobs/article_1af3629f-1a1f-5125-bf11-a5142a687d19.html" class="tnt-asset-link">
        

        
            Labor Department to assist workers as Limetree Bay construction jobs end</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-426651" class="tncms-block"><section id="block-426651" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-426651 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-426651" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-426651" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-426651" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-426651" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-426651" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/print_only/the-world-s-best-job-master-taster-at-a-bourbon/article_731cb9a9-6446-54e8-9785-4856c41c2d35.html">The world’s best job: Master taster at a bourbon company</a></li><li><a href="/obituaries/ishmael-alexander-meyers/article_34535a37-80b6-526c-8442-eafa50fd4639.html">Ishmael Alexander Meyers</a></li><li><a href="/obituaries/erma-b-sewer/article_140ee8e8-186c-5100-9ae6-a7b526463e79.html">Erma B. Sewer</a></li><li><a href="/obituaries/charlene-v-clendinen/article_d760d12b-a480-58e8-92f6-5e90bcdeefd7.html">Charlene V. Clendinen</a></li><li><a href="/obituaries/rehena-brathwaite-industrious/article_f922167a-b224-544d-adcc-5c3a1bb3a65f.html">Rehena Brathwaite-Industrious</a></li><li><a href="/news/flagship-hotel-back-in-business/article_1665af21-a6fa-59a9-a36a-05603ec99a48.html">‘Flagship hotel’ back in business</a></li><li><a href="/obituaries/ethlyn-augusta-freeman/article_8fe62b09-e64e-5e2c-a6a9-34e50737b23f.html">Ethlyn Augusta Freeman</a></li><li><a href="/obituaries/marialice-bathrus-williams/article_b99fb7a3-22d5-5173-a233-489cbdbcfe7b.html">Marialice Bathrus Williams</a></li><li><a href="/news/crucian-christmas-festival-organizers-say-event-on-track-to-be/article_90cfebdc-5173-58a4-9efc-c1e5ea249df1.html">Crucian Christmas Festival organizers say event on track to be the best yet</a></li><li><a href="/obituaries/olando-a-donadelle/article_370cb764-a5dc-504d-bfef-ca938f8f0ac3.html">Olando A. Donadelle</a></li></ul></div>
        
        
            <div id="images-426651" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/darrell-corbin-mcfarlane/image_ab934b40-615f-5ef2-8098-db04bee414c4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Darrell Corbin McFarlane"
                        class="img-responsive lazyload full"
                        width="460"
                        height="460"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/a/b9/ab934b40-615f-5ef2-8098-db04bee414c4/5dddf66777c3d.image.jpg?crop=460%2C460%2C0%2C508&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/darrell-corbin-mcfarlane/image_667a2f2b-a6f6-51f5-9757-6990471114e6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Darrell Corbin McFarlane"
                        class="img-responsive lazyload full"
                        width="460"
                        height="460"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/6/67/667a2f2b-a6f6-51f5-9757-6990471114e6/5ddf3b8212b28.image.jpg?crop=460%2C460%2C0%2C508&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/mcfarlane/image_b609e4cf-3681-5a50-ac35-bfacac3051b6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="McFarlane"
                        class="img-responsive lazyload full"
                        width="460"
                        height="460"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/60/b609e4cf-3681-5a50-ac35-bfacac3051b6/5de0884ac6784.image.jpg?crop=460%2C460%2C0%2C508&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/roy-f-canton-sr/image_d6858c42-0bfb-5a43-af1c-1ce232c6b06d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Roy F. Canton Sr."
                        class="img-responsive lazyload full"
                        width="320"
                        height="320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/d/68/d6858c42-0bfb-5a43-af1c-1ce232c6b06d/5dc8dbd642da3.image.jpg?crop=320%2C320%2C0%2C15&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/jump-up-rising-stars/image_651547be-2ad8-5b8d-bf56-93993369e51a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jump Up Rising Stars"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/6/51/651547be-2ad8-5b8d-bf56-93993369e51a/5de1ed044902f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/back-home-on-st-thomas/image_b26eb18a-4741-5b79-8d8a-28d7b407c3da.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Back home on St. Thomas"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/26/b26eb18a-4741-5b79-8d8a-28d7b407c3da/5ddf3b3f94d7d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/ferreras/image_01802004-82bf-55be-accf-232462e44b4f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="ferreras"
                        class="img-responsive lazyload full"
                        width="784"
                        height="784"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/0/18/01802004-82bf-55be-accf-232462e44b4f/5de1c0b9baf4b.image.jpg?crop=784%2C784%2C0%2C105&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/visitors-show-love-for-the-animals/image_84b68015-7fde-5fd6-a958-a1fb06916529.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Visitors show love for the animals"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/8/4b/84b68015-7fde-5fd6-a958-a1fb06916529/5ddf12f1d23bc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/martial-webster/image_4754af35-a1e5-5298-881b-d1add5ba7819.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Martial Webster"
                        class="img-responsive lazyload full"
                        width="270"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/75/4754af35-a1e5-5298-881b-d1add5ba7819/5ddb4648b9d10.image.jpg?crop=270%2C270%2C0%2C22&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/hamilton/image_b5f6690a-1903-5a1a-afbe-e3416c6fbb8e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hamilton"
                        class="img-responsive lazyload full"
                        width="732"
                        height="732"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/5f/b5f6690a-1903-5a1a-afbe-e3416c6fbb8e/5de054438e0f3.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-426651" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-426651" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/nina-minerva-phillip/article_7b8fd6fc-20e9-5706-97dd-4a23c40de278.html">Nina Minerva Phillip</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-426568" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-426549" class="tncms-block"><section id="block-426549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-426549 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-426549" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a53341b4-6b5f-5814-adab-2a4cb7522e49" class="clearfix card business enhanced  has-image" data-bizid="a53341b4-6b5f-5814-adab-2a4cb7522e49">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/the-virgin-islands-daily-news/business_4000074356.html" >
                    <div class="media-preview-a53341b4-6b5f-5814-adab-2a4cb7522e49 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Virgin Islands Daily News"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="66"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/business/a/53/a53341b4-6b5f-5814-adab-2a4cb7522e49/599600aed8d85.preview-300.jpg?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/business/a/53/a53341b4-6b5f-5814-adab-2a4cb7522e49/599600aed8d85.preview-300.jpg?resize=300%2C66 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/the-virgin-islands-daily-news/business_4000074356.html" class="tnt-asset-link">
        

        
            The Virgin Islands Daily News</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9155%20Estate%20Thomas%2BSt.%20Thomas%20USVI%2000802%2BVI%2B00802">
                                        9155 Estate Thomas, St. Thomas USVI 00802, VI 00802
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:340-714-9124">
                                    
                                    340-714-9124
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Virgin Islands Daily News's website" href="http://www.dailynews.vi" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 1 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_426549 = $('#block-426549 .owl-carousel');

                

                card_carousel_426549.owlCarousel({
                    loop:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-426549 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_426549.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-426549 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_426549.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_426549.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_426549.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_426549);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-426604" class="tncms-block vi-top-ads"></div><div id="tncms-block-426627" class="tncms-block"><section id="block-426627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-426627 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.virginislandsdailynews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-426541" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-426542" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-426634" class="tncms-block"><section id="block-426634" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426634 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-the-record"  href="/for_the_record/" >
                    <span class="nav-label">For the Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-life"  href="/island_life/" >
                    <span class="nav-label">Island Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-426635" class="tncms-block"><section id="block-426635" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426635 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-426640" class="tncms-block"><section id="block-426640" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426640 light">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>virginislandsdailynews.com</strong><br>
    9155 Estate Thomas<br>
    St. Thomas, VI 00802
    <br>
    
        <strong>Phone:</strong> 340-774-8772<br>
        <strong>Email:</strong> <a href="mailto:online@dailynews.vi">online@dailynews.vi</a><br>
    
</address></section></div><div id="tncms-block-426650" class="tncms-block padding-bottom"><section id="block-426650" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3b3891b4-404a-11e7-9fc4-fb9dc6cd1bc7.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3b3891b4-404a-11e7-9fc4-fb9dc6cd1bc7.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-426659" class="tncms-block padding-bottom"><div class="follow-links-426659 default">
    
    <section id="block-426659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-426659 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VirginIslandsDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/usvinews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.virginislandsdailynews.com",
  "sameAs" : ["https://www.facebook.com/VirginIslandsDailyNews/","https://twitter.com/usvinews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-426641" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-426641"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">virginislandsdailynews.com</a>, 9155 Estate Thomas St. Thomas, VI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_426672 = $('#user-controls-426672 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_426672.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_426672.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_426671 = $('#user-controls-426671 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_426671.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_426671.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_94c6ceee_6ae4_5966_aed4_b9ec413fffe2_photo_modal = false;
                var gallery_changed_94c6ceee_6ae4_5966_aed4_b9ec413fffe2_photo_modal = false;
                $('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal .owl-stage-outer").height( $('#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_94c6ceee_6ae4_5966_aed4_b9ec413fffe2_photo_modal = $('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal').data('owlCarousel');
                $('#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_94c6ceee_6ae4_5966_aed4_b9ec413fffe2_photo_modal.prev();
                });
                $('#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_94c6ceee_6ae4_5966_aed4_b9ec413fffe2_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_94c6ceee_6ae4_5966_aed4_b9ec413fffe2 = false;
                var gallery_changed_94c6ceee_6ae4_5966_aed4_b9ec413fffe2 = false;
                $('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 .owl-stage-outer").height( $('#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_94c6ceee_6ae4_5966_aed4_b9ec413fffe2 = $('#gallery-items-94c6ceee-6ae4-5966-aed4-b9ec413fffe2').data('owlCarousel');
                $('#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_94c6ceee_6ae4_5966_aed4_b9ec413fffe2.prev();
                });
                $('#carousel-94c6ceee-6ae4-5966-aed4-b9ec413fffe2 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_94c6ceee_6ae4_5966_aed4_b9ec413fffe2.next();
                });
            }); /*]]>*/</script></body>
</html>