
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.virginislandsdailynews.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="Native Son ferry service recently launched a new weekend run between St. Thomas and St. Croix." />
<meta name="author" content="A.J. RAO Daily News Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.virginislandsdailynews.com/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Native Son launches ferry service between St. Thomas and St. Croix" />
<meta property="og:description" content="Native Son ferry service recently launched a new weekend run between St. Thomas and St. Croix." />
<meta property="og:site_name" content="The Virgin Islands Daily News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/VIDailyNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@VIDailyNews" />
<meta name="twitter:image:alt" content="Adventure" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450713894"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"A.J. RAO\nDaily News Staff","id":"461c6ca6-ee39-5ade-a5b3-936863005326","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":194},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-161870250-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3929,3898,2050,1690", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/impressions.js?_dc=1609239935"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/traffic.js?_dc=1609216535"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/settings.js?_dc=1582921071"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1608818088"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1608817445"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1608817445"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1608817445"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1608817445"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1608817445"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1608818088"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Native Son launches ferry service between St. Thomas and St. Croix | News | virginislandsdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.virginislandsdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Native Son launches ferry service between St. Thomas and St. Croix | News | virginislandsdailynews.com" href="http://www.virginislandsdailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.virginislandsdailynews.com/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-461c6ca6-ee39-5ade-a5b3-936863005326 section-news type-article infinity-disabled" data-authors='["AJRao"]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.virginislandsdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=A.J.+RAO%0ADaily+News+Staff&amp;tncms.asset.id=461c6ca6-ee39-5ade-a5b3-936863005326&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=194&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-161870250-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.virginislandsdailynews.com",
  secureDomain: "virginislandsdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.virginislandsdailynews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.virginislandsdailynews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.virginislandsdailynews.com%252Fnews%252Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%252Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.virginislandsdailynews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.virginislandsdailynews.com%252Fnews%252Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%252Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.virginislandsdailynews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.virginislandsdailynews.com%252Fnews%252Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%252Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3929);
                
                bloxServiceIDs.push(3898);
                
                bloxServiceIDs.push(2050);
                
                bloxServiceIDs.push(1690);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.virginislandsdailynews.com/users/admin/contribute/article/?assetid=461c6ca6-ee39-5ade-a5b3-936863005326&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.virginislandsdailynews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.virginislandsdailynews.com/tncms/admin/editorial-asset/?edit=461c6ca6-ee39-5ade-a5b3-936863005326"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-426672" class="tncms-block hidden-md hidden-lg"><div id="user-controls-426672" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-426672').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.virginislandsdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.virginislandsdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.virginislandsdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-426672').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.virginislandsdailynews.com/users/logout/" id="user-logout-form-426672"><input type="hidden" name="referer_url" value="http://www.virginislandsdailynews.com/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/visitors_info/"  class="nav-link tnt-section-visitors-info">Visitors Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/for_the_record/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/for_the_record/governors_agenda/"  class="nav-link tnt-section-governors-agenda">Governor's Agenda</a>
                                </li><li>
                                    <a href="/for_the_record/senate_agenda/"  class="nav-link tnt-section-senate-agenda">Senate Agenda</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/island_life/"  class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/island_life/24_7_island_action/"  class="nav-link tnt-section-247-island-action">24/7 Island Action</a>
                                </li><li>
                                    <a href="/island_life/people_and_community/"  class="nav-link tnt-section-people-community">People & Community</a>
                                </li><li>
                                    <a href="/island_life/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/island_life/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/best_of_the_virgin_islands/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/islandtrader/"  class="nav-link tnt-section-island-trader">Island Trader</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-426657" class="tncms-block hidden-md hidden-lg"><section id="block-426657" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-426657" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-426657" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-426657-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-426657-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-426657-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-426657').submit();
        return false;
    });

    $('#site-search-426657').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-426657 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-426657 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-426657-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-426674" class="tncms-block"><div id="weather-426674" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=00802" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="00802"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-426674 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Saint Thomas, VI
                                
                                 <small>(00802)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 82F. Winds NNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 74F. Winds N at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 29, 2020 @ 7:17 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=00802"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-426671" class="tncms-block"><div id="user-controls-426671" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-426671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.virginislandsdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.virginislandsdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.virginislandsdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-426671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.virginislandsdailynews.com/users/logout/" id="user-logout-form-426671"><input type="hidden" name="referer_url" value="http://www.virginislandsdailynews.com/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-426658" class="tncms-block"><div class="follow-links-426658 pull-right">
    
    <section id="block-426658" class="block emphasis-h3  heading-color  " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VIDailyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VIDailyNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.virginislandsdailynews.com",
  "sameAs" : ["https://www.facebook.com/VIDailyNews","https://twitter.com/VIDailyNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-426648" class="tncms-block"><section id="block-426648" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-426649" class="tncms-block"><section id="block-426649" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=750%2C202 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-info"  href="/visitors_info/" >
                    <span class="nav-label">Visitors Info</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-reports"  href="/for_the_record/police_reports/" >
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-governors-agenda"  href="/for_the_record/governors_agenda/" >
                    <span class="nav-label">Governor's Agenda</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senate-agenda"  href="/for_the_record/senate_agenda/" >
                    <span class="nav-label">Senate Agenda</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_life/" >
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-247-island-action"  href="/island_life/24_7_island_action/" >
                    <span class="nav-label">24/7 Island Action</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-community"  href="/island_life/people_and_community/" >
                    <span class="nav-label">People & Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/island_life/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/island_life/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/best_of_the_virgin_islands/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-trader"  href="/eedition/islandtrader/" >
                    <span class="nav-label">Island Trader</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-426539" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-426540" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b47de809-89b8-50db-8a1d-9e13da77a232" class="modal fullscreen in modal-image image-default modal-b47de809-89b8-50db-8a1d-9e13da77a232" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=1450%2C967 1700w"
                    sizes="100vw"
                    width="1450"
                    height="967"
                    alt="Adventure"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b47de809-89b8-50db-8a1d-9e13da77a232" data-target=".caption-inner-modal-image-b47de809-89b8-50db-8a1d-9e13da77a232">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b47de809-89b8-50db-8a1d-9e13da77a232 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Adventure, on of Native Son ferry boats, underway. The ferry service has announced a new ferry run between St. Thomas and St. Croix.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Daily News photo
<!--p:Credit Line--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fadventure%2Fimage_b47de809-89b8-50db-8a1d-9e13da77a232.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/adventure/image_b47de809-89b8-50db-8a1d-9e13da77a232.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b47de809-89b8-50db-8a1d-9e13da77a232"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adventure&via=VIDailyNews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fadventure%2Fimage_b47de809-89b8-50db-8a1d-9e13da77a232.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/adventure/image_b47de809-89b8-50db-8a1d-9e13da77a232.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b47de809-89b8-50db-8a1d-9e13da77a232"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.virginislandsdailynews.com/adventure/image_b47de809-89b8-50db-8a1d-9e13da77a232.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/adventure/image_b47de809-89b8-50db-8a1d-9e13da77a232.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b47de809-89b8-50db-8a1d-9e13da77a232"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/b47de809-89b8-50db-8a1d-9e13da77a232" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b47de809-89b8-50db-8a1d-9e13da77a232"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Adventure&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fadventure%2Fimage_b47de809-89b8-50db-8a1d-9e13da77a232.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b47de809-89b8-50db-8a1d-9e13da77a232"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/adventure/image_b47de809-89b8-50db-8a1d-9e13da77a232.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b47de809-89b8-50db-8a1d-9e13da77a232"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b47de809-89b8-50db-8a1d-9e13da77a232-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b47de809-89b8-50db-8a1d-9e13da77a232" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b47de809-89b8-50db-8a1d-9e13da77a232" class="save-list-b47de809-89b8-50db-8a1d-9e13da77a232-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b47de809-89b8-50db-8a1d-9e13da77a232" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b47de809-89b8-50db-8a1d-9e13da77a232 img { max-height: 967px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-461c6ca6-ee39-5ade-a5b3-936863005326" class="asset article-default"  data-url="http://www.virginislandsdailynews.com/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="virginislandsdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.virginislandsdailynews.com/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html" />
    <style>
                .asset-paging .direction {
                    color: #006666;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.virginislandsdailynews.com\/tncms\/search\/mlt\/?origin=461c6ca6-ee39-5ade-a5b3-936863005326&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-461c6ca6-ee39-5ade-a5b3-936863005326" class="asset-paging">
                <div id="paging-prev-461c6ca6-ee39-5ade-a5b3-936863005326" class="paging-link prev offset"></div>
                <div id="paging-next-461c6ca6-ee39-5ade-a5b3-936863005326" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Native Son launches ferry service between St. Thomas and St. Croix
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-16279abe-3af6-11e6-8af1-178bb1ea2cca-asset-461c6ca6-ee39-5ade-a5b3-936863005326" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.virginislandsdailynews.com/users/profile/AJRao">By A.J. RAO
Daily News Staff
</a></span>
                
                    <div id="author-popup-16279abe-3af6-11e6-8af1-178bb1ea2cca-asset-461c6ca6-ee39-5ade-a5b3-936863005326-content" class="hide">
                        <article class="clearfix card author popup-content card-author-16279abe-3af6-11e6-8af1-178bb1ea2cca">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.virginislandsdailynews.com/users/profile/AJRao" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="AJRao"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ac2f6ea1ab723cdaff753696ed2fce9a?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.virginislandsdailynews.com/users/profile/AJRao" rel="author" class="tnt-user-profile-link tnt-user-name">AJRao</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-16279abe-3af6-11e6-8af1-178bb1ea2cca-asset-461c6ca6-ee39-5ade-a5b3-936863005326').popover({
                            content: $('#author-popup-16279abe-3af6-11e6-8af1-178bb1ea2cca-asset-461c6ca6-ee39-5ade-a5b3-936863005326-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-29T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Dec 29, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-29T00:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-29T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-12-29T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-12-29T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Native%20Son%20launches%20ferry%20service%20between%20St.%20Thomas%20and%20St.%20Croix&via=VIDailyNews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.virginislandsdailynews.com/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/461c6ca6-ee39-5ade-a5b3-936863005326" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Native%20Son%20launches%20ferry%20service%20between%20St.%20Thomas%20and%20St.%20Croix&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b47de809-89b8-50db-8a1d-9e13da77a232" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b47de809-89b8-50db-8a1d-9e13da77a232" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1450">
            <meta itemprop="height" content="967">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/47/b47de809-89b8-50db-8a1d-9e13da77a232/5feaa5c8259cc.image.jpg?resize=1450%2C967 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1450"
                    height="967"
                    alt="Adventure"
                    class="img-responsive full tnt-restrict-img-b47de809-89b8-50db-8a1d-9e13da77a232 default" />
            </div><style>
                .tnt-restrict-img-b47de809-89b8-50db-8a1d-9e13da77a232 {
                    max-width: 1450px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Adventure, on of Native Son ferry boats, underway. The ferry service has announced a new ferry run between St. Thomas and St. Croix.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Daily News photo
<!--p:Credit Line--></span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="461c6ca6-ee39-5ade-a5b3-936863005326">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Native%20Son%20launches%20ferry%20service%20between%20St.%20Thomas%20and%20St.%20Croix&via=VIDailyNews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.virginislandsdailynews.com/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/461c6ca6-ee39-5ade-a5b3-936863005326" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Native%20Son%20launches%20ferry%20service%20between%20St.%20Thomas%20and%20St.%20Croix&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-461c6ca6-ee39-5ade-a5b3-936863005326-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="461c6ca6-ee39-5ade-a5b3-936863005326" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="461c6ca6-ee39-5ade-a5b3-936863005326" class="save-list-461c6ca6-ee39-5ade-a5b3-936863005326-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="461c6ca6-ee39-5ade-a5b3-936863005326" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Native Son ferry service recently launched a new weekend run between St. Thomas and St. Croix.</p></div><div class="subscriber-preview"><p>The service operates on Friday and Sunday, leaving the Blyden Terminal in Charlotte Amalie at 8 a.m. and noon, respectively, and arriving in Gallows Bay, St. Croix, within two hours.</p></div><div class="subscriber-only"><p>The ferry departs St. Croix on Friday and Sunday at 4 p.m.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>This week’s departures from St. Thomas will be Thursday and Sunday as part of a holiday schedule. The normal schedule will resume next week.</p></div><div class="subscriber-only"><p>Native Son spokesperson Rory Swan said the service makes for a nice day trip or a weekend getaway.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We’ve been getting quite a few calls from people asking for this service, so we just figured now was the time,” Swan said.</p></div><div class="subscriber-only"><p>Native Son ferry service, which was established in 1977, generally makes passenger and cargo runs between St. Thomas and Tortola.</p></div><div class="subscriber-only"><p>Currently, the St. Thomas-St. Croix ferry run has a capacity of 80 passengers due to COVID-19 restrictions. Normally, the ferry could carry more than 200 passengers. One-way rates are $75 for adults; $60 for seniors; and $50 for children 12 and under. Round-trip rates are $120 for adults; $100 for seniors; and $90 for children 12 and under.</p></div><div class="subscriber-only"><p>Native Son joins the QE IV ferry in providing service between St. Thomas and St. Croix.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>&mdash; Contact A.J. Rao at 340-714-9104 or email <a href="mailto:ajrao@dailynews.vi">ajrao@dailynews.vi</a>.<!--p:Tag--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Native%20Son%20launches%20ferry%20service%20between%20St.%20Thomas%20and%20St.%20Croix&via=VIDailyNews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.virginislandsdailynews.com/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/461c6ca6-ee39-5ade-a5b3-936863005326" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Native%20Son%20launches%20ferry%20service%20between%20St.%20Thomas%20and%20St.%20Croix&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"461c6ca6-ee39-5ade-a5b3-936863005326"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-461c6ca6-ee39-5ade-a5b3-936863005326-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="461c6ca6-ee39-5ade-a5b3-936863005326" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="461c6ca6-ee39-5ade-a5b3-936863005326" class="save-list-461c6ca6-ee39-5ade-a5b3-936863005326-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="461c6ca6-ee39-5ade-a5b3-936863005326" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-16279abe-3af6-11e6-8af1-178bb1ea2cca">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.virginislandsdailynews.com/users/profile/AJRao" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="AJRao"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ac2f6ea1ab723cdaff753696ed2fce9a?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.virginislandsdailynews.com/users/profile/AJRao" rel="author" class="tnt-user-profile-link tnt-user-name">AJRao</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-16279abe-3af6-11e6-8af1-178bb1ea2cca" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=16279abe-3af6-11e6-8af1-178bb1ea2cca&amp;s=start_time&amp;sd=desc" data-subject="AJRao" data-description="Whenever AJRao posts new content, you'll get an email delivered to your inbox with a link." data-name="AJRao notification" data-author-id="16279abe-3af6-11e6-8af1-178bb1ea2cca" data-user-url="https://www.virginislandsdailynews.com/users/">
        <i class="fas tnt-star"></i> Follow AJRao
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.virginislandsdailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fnews%2Fnative-son-launches-ferry-service-between-st-thomas-and-st-croix%2Farticle_461c6ca6-ee39-5ade-a5b3-936863005326.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838688" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="d7f67795-2988-48ae-875a-456e1db2d4ca"></script></div><div id="tncms-block-838358" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "virginislandsdailynews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-426655" class="tncms-block"><section id="block-426655" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-426655" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-426655" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-426655-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-426655-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-426655-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-426655').submit();
        return false;
    });

    $('#site-search-426655').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-426655 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-426655 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-426655-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-920457" class="tncms-block"><section id="block-920457" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-920457 ">
        <div class="block-title-inner">
            <h3>
                
                Get the news that matters most
                
            </h3>
        </div>
    </div></div><div id="html-asset-920457">
            <div class="html-content">
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="52e5bd84-7d5e-409c-9f13-0dc8ca1fbb52"></div>
<!-- End Constant Contact Inline Form Code -->
<!-- Begin Constant Contact Active Forms -->
<script>
 var _ctct_m = "131897b14481aa253aadeeb21d957bb5"; 
</script> 
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script> <!-- End Constant Contact Active Forms -->
</div>
        </div></section></div><div id="tncms-block-426579" class="tncms-block visible-lg visible-md vidn-ln"><section id="block-426579" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-426579 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/2020-year-in-review-april-through-june/article_6717d3ea-2617-59d1-92c0-555d82163b91.html" class="tnt-asset-link">
        

        
            2020 Year in Review: April through June</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bvi-horsemen-keep-racing-alive-with-match-races/article_19cc055b-6a8d-5d1e-8021-64b5e8c9094c.html" class="tnt-asset-link">
        

        
            BVI horsemen keep racing alive with match races</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bvi-residents-embrace-winter-wonderland/article_1b867002-425a-5171-bd98-f950e694d2c1.html" class="tnt-asset-link">
        

        
            BVI residents embrace Winter Wonderland</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/native-son-launches-ferry-service-between-st-thomas-and-st-croix/article_461c6ca6-ee39-5ade-a5b3-936863005326.html" class="tnt-asset-link">
        

        
            Native Son launches ferry service between St. Thomas and St. Croix</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/eda-votes-to-approve-tax-incentives-for-st-croix-film-production/article_3df102d6-9bf6-5036-9db7-3fe47d292fc7.html" class="tnt-asset-link">
        

        
            EDA votes to approve tax incentives for St. Croix film production</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/island_life/briefs/article_a5568dee-a2e3-5bbb-bb2f-87896b9ef37c.html" class="tnt-asset-link">
        

        
            Briefs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/more-americans-of-all-political-persuasions-are-donning-masks/article_f0114d3f-39e9-57b5-b96a-3f0414b26a1a.html" class="tnt-asset-link">
        

        
            More Americans — of all political persuasions — are donning masks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nyc-judge-denies-ghislaine-maxwell-s-second-bid-for-bail/article_b6096247-dea8-5a56-b8e9-815033666f48.html" class="tnt-asset-link">
        

        
            NYC judge denies Ghislaine Maxwell’s second bid for bail</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-426604" class="tncms-block vi-top-ads"></div><div id="tncms-block-426606" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-426541" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-426542" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-426634" class="tncms-block"><section id="block-426634" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426634 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-the-record"  href="/for_the_record/" >
                    <span class="nav-label">For the Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-life"  href="/island_life/" >
                    <span class="nav-label">Island Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-426635" class="tncms-block"><section id="block-426635" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426635 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about_us"  href="/about_us/" >
                    <span class="nav-label">About_us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-426640" class="tncms-block"><section id="block-426640" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426640 light">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>virginislandsdailynews.com</strong><br>
    9155 Estate Thomas<br>
    St. Thomas, VI 00802
    <br>
    
        <strong>Phone:</strong> 340-774-8772<br>
        <strong>Email:</strong> <a href="mailto:online@dailynews.vi">online@dailynews.vi</a><br>
    
</address></section></div><div id="tncms-block-426650" class="tncms-block padding-bottom"><section id="block-426650" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3b3891b4-404a-11e7-9fc4-fb9dc6cd1bc7.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3b3891b4-404a-11e7-9fc4-fb9dc6cd1bc7.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-426659" class="tncms-block padding-bottom"><div class="follow-links-426659 default">
    
    <section id="block-426659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-426659 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VIDailyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VIDailyNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.virginislandsdailynews.com",
  "sameAs" : ["https://www.facebook.com/VIDailyNews","https://twitter.com/VIDailyNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-426641" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-426641"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">virginislandsdailynews.com</a>, 9155 Estate Thomas St. Thomas, VI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("461c6ca6-ee39-5ade-a5b3-936863005326")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>