  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.virginislandsdailynews.com/content/tncms/live/" />
<meta name="keywords" content="print_only" />
<meta name="news_keywords" content="print_only" />
<meta name="description" content="CHICAGO &mdash; Chalonda White checked her phone and saw a strange and jarring email." />
<meta name="author" content="JOSH NOEL Chicago Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.virginislandsdailynews.com/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=1083%2C630" />
<meta property="og:image:width" content="1083" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Racist email sent to Chicago beer writer leads to positive international Twitter response: #IAmCraftBeer" />
<meta property="og:description" content="CHICAGO &mdash; Chalonda White checked her phone and saw a strange and jarring email." />
<meta property="og:site_name" content="The Virgin Islands Daily News" />
<meta property="og:section" content="Home" />
<meta property="article:publisher" content="https://www.facebook.com/VirginIslandsDailyNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@virginislandsdailynews" />
<meta name="twitter:image:alt" content="FOOD-WBS-CRAFTBEER-RACE-DMT" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450713894"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"banded","style":"default","path":"\/print_only","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JOSH NOEL\nChicago Tribune"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/impressions.js?_dc=1568813750"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/traffic.js?_dc=1568777757"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/settings.js?_dc=1519927656"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Racist email sent to Chicago beer writer leads to positive international Twitter response: #IAmCraftBeer | Print Only | virginislandsdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.virginislandsdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Racist email sent to Chicago beer writer leads to positive international Twitter response: #IAmCraftBeer | Print Only | virginislandsdailynews.com" href="http://www.virginislandsdailynews.com/search/?f=rss&amp;t=article&amp;c=print_only&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.virginislandsdailynews.com/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-c06e5045-cf12-514a-a1db-8e0b225d1444  section-print-only type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.virginislandsdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fprint_only&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JOSH+NOEL%0AChicago+Tribune&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=255&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.virginislandsdailynews.com",
  secureDomain: "www.virginislandsdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/print_only","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-c06e5045-cf12-514a-a1db-8e0b225d1444" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.virginislandsdailynews.com/users/admin/contribute/article/?assetid=c06e5045-cf12-514a-a1db-8e0b225d1444&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.virginislandsdailynews.com/users/admin/contribute/article/?from_section=/print_only"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-426672" class="tncms-block hidden-md hidden-lg"><div id="user-controls-426672" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-426672').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.virginislandsdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-426672').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.virginislandsdailynews.com/users/logout/" id="user-logout-form-426672"><input type="hidden" name="referer_url" value="http://www.virginislandsdailynews.com/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/visitors_info/"  class="nav-link tnt-section-visitors-info">Visitors Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-for-the-record">For the Record</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/for_the_record/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/for_the_record/governors_agenda/"  class="nav-link tnt-section-governors-agenda">Governor's Agenda</a>
                                </li><li>
                                    <a href="/for_the_record/senate_agenda/"  class="nav-link tnt-section-senate-agenda">Senate Agenda</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/island_life/"  class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/island_life/24_7_island_action/"  class="nav-link tnt-section-247-island-action">24/7 Island Action</a>
                                </li><li>
                                    <a href="/island_life/people_and_community/"  class="nav-link tnt-section-people-community">People & Community</a>
                                </li><li>
                                    <a href="/island_life/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/island_life/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/best_of_the_virgin_islands/"  class="nav-link tnt-section-best-of-the-vi">Best of the V.I.</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/islandtrader/"  class="nav-link tnt-section-island-trader">Island Trader</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-426657" class="tncms-block hidden-md hidden-lg"><section id="block-426657" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-426657" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-426657" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-426657-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-426657-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-426657-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-426657').submit();
        return false;
    });

    $('#site-search-426657').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-426657 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-426657 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-426657-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-426674" class="tncms-block"><div id="weather-426674" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=00802" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">86&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="00802"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-426674 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlotte Amalie, 
                                
                                 <small>(00802)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and a few clouds. High 88F. Winds SE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies. Low 81F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 18, 2019 @ 10:45 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=00802"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-426671" class="tncms-block"><div id="user-controls-426671" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-426671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.virginislandsdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-426671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.virginislandsdailynews.com/users/logout/" id="user-logout-form-426671"><input type="hidden" name="referer_url" value="http://www.virginislandsdailynews.com/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-426658" class="tncms-block"><div class="follow-links-426658 pull-right">
    
    <section id="block-426658" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VirginIslandsDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/usvinews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.virginislandsdailynews.com",
  "sameAs" : ["https://www.facebook.com/VirginIslandsDailyNews/","https://twitter.com/usvinews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-426648" class="tncms-block"><section id="block-426648" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-426649" class="tncms-block"><section id="block-426649" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=750%2C202 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-info"  href="/visitors_info/" >
                    <span class="nav-label">Visitors Info</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-for-the-record"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">For the Record</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-reports"  href="/for_the_record/police_reports/" >
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-governors-agenda"  href="/for_the_record/governors_agenda/" >
                    <span class="nav-label">Governor's Agenda</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senate-agenda"  href="/for_the_record/senate_agenda/" >
                    <span class="nav-label">Senate Agenda</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_life/" >
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-247-island-action"  href="/island_life/24_7_island_action/" >
                    <span class="nav-label">24/7 Island Action</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-community"  href="/island_life/people_and_community/" >
                    <span class="nav-label">People & Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/island_life/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/island_life/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-vi"  href="/best_of_the_virgin_islands/" >
                    <span class="nav-label">Best of the V.I.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-trader"  href="/eedition/islandtrader/" >
                    <span class="nav-label">Island Trader</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-426539" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-426540" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5" class="modal fullscreen in modal-image image-default modal-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=400%2C233"
                    srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=300%2C175 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=400%2C233 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=540%2C314 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=750%2C436 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=1200%2C698 1200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=1700%2C989 1700w"
                    sizes="100vw"
                    width="1887"
                    height="1098"
                    alt="FOOD-WBS-CRAFTBEER-RACE-DMT"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5" data-target=".caption-inner-modal-image-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5 collapse in"><div class="caption-text"><p>Beer comes in all styles, as do the people who enjoy it. (Dreamstime/TNS)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Dreamstime</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Ffood-wbs-craftbeer-race-dmt%2Fimage_b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/print_only/food-wbs-craftbeer-race-dmt/image_b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FOOD-WBS-CRAFTBEER-RACE-DMT&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Ffood-wbs-craftbeer-race-dmt%2Fimage_b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/print_only/food-wbs-craftbeer-race-dmt/image_b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20FOOD-WBS-CRAFTBEER-RACE-DMT&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Ffood-wbs-craftbeer-race-dmt%2Fimage_b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/print_only/food-wbs-craftbeer-race-dmt/image_b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5" class="save-list-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5 img { max-height: 1098px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c06e5045-cf12-514a-a1db-8e0b225d1444" class="asset article-default"  data-url="http://www.virginislandsdailynews.com/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=1083%2C630">
            <meta itemprop="width" content="1083">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="virginislandsdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.virginislandsdailynews.com/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html" />
    <style>
                .asset-paging .direction {
                    color: #006666;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-c06e5045-cf12-514a-a1db-8e0b225d1444" class="asset-paging">
                <div id="paging-prev-c06e5045-cf12-514a-a1db-8e0b225d1444" class="paging-link prev offset"></div>
                <div id="paging-next-c06e5045-cf12-514a-a1db-8e0b225d1444" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Racist email sent to Chicago beer writer leads to positive international Twitter response: #IAmCraftBeer
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JOSH NOEL
Chicago Tribune
</span></li>
        
        
            <li>
        <time datetime="2019-09-18T04:00:00-03:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-18T04:00:00-03:00">
    <meta itemprop="datePublished" content="2019-09-18T04:00:00-03:00">
    <meta itemprop="dateModified" content="2019-09-18T04:00:00-03:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Racist%20email%20sent%20to%20Chicago%20beer%20writer%20leads%20to%20positive%20international%20Twitter%20response%3A%20%23IAmCraftBeer&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/c06e5045-cf12-514a-a1db-8e0b225d1444" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Racist%20email%20sent%20to%20Chicago%20beer%20writer%20leads%20to%20positive%20international%20Twitter%20response%3A%20%23IAmCraftBeer&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1887">
            <meta itemprop="height" content="1098">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=1200%2C698">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=1200%2C698">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=400%2C233"
                    srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=300%2C175 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=400%2C233 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=540%2C314 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=750%2C436 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=1200%2C698 1200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/b/6e/b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5/5d816a235ae97.image.jpg?resize=1700%2C989 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1887"
                    height="1098"
                    alt="FOOD-WBS-CRAFTBEER-RACE-DMT"
                    class="img-responsive full tnt-restrict-img-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5" />
            </div><style>
                .tnt-restrict-img-b6ed3e75-6958-5cbe-bbc2-2bd17408d6f5 {
                    max-width: 1887px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Beer comes in all styles, as do the people who enjoy it. (Dreamstime/TNS)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Dreamstime</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c06e5045-cf12-514a-a1db-8e0b225d1444">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Racist%20email%20sent%20to%20Chicago%20beer%20writer%20leads%20to%20positive%20international%20Twitter%20response%3A%20%23IAmCraftBeer&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/c06e5045-cf12-514a-a1db-8e0b225d1444" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Racist%20email%20sent%20to%20Chicago%20beer%20writer%20leads%20to%20positive%20international%20Twitter%20response%3A%20%23IAmCraftBeer&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c06e5045-cf12-514a-a1db-8e0b225d1444-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c06e5045-cf12-514a-a1db-8e0b225d1444" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c06e5045-cf12-514a-a1db-8e0b225d1444" class="save-list-c06e5045-cf12-514a-a1db-8e0b225d1444-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c06e5045-cf12-514a-a1db-8e0b225d1444" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CHICAGO — Chalonda White checked her phone and saw a strange and jarring email.</p><p>It was just three sentences and 35 words, sent to the address on her Afro Beer Chick website, where White, a Chicago resident, has blogged about her love of craft beer since 2017. It came from a name she’d never heard of — she suspects it was a pseudonym — laced with hate, misogyny and racism, including three uses of the N-word.</p><p>White took the proverbial high road in her reply, even offering to get a beer: “Well you seem so upset … wanna have a beer and a discussion? I can’t take you serious when you hide behind technology.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/print_only","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Then she made her most crucial decision: She posted a screen shot of the exchange to Twitter.</p><p>Initial rage on White’s behalf quickly morphed though, as J. Jackson-Beckham, the Brewers Association’s diversity ambassador, issued a Twitter plea “to channel this feeling into something positive.”</p><p>Jackson-Beckham called for people to write a short biography, snap a selfie and use the hashtag #IAmCraftBeer to “create [a] huge enduring reminder of the incredible diversity in our community!”</p><p>To Jackson-Beckham’s delight and White’s surprise, the responses poured in.</p><p>They came from women and men. People of all colors. Queer and heterosexual. Immigrants and American-born. Religions of all sorts and people from across the globe, including Spain, South Africa, India, Japan, Germany, Scotland, Ireland, Mexico, Brazil, Canada and Scandinavia, Jackson-Beckham said.</p><p>The short biographies often veered into the social, the political and the personal, each made more powerful by the selfie (usually with beer in hand).</p><p>“I kind of can’t wrap my head around it honestly,” Jackson-Beckham said. “Obviously, when I put it out there I hoped people would pick it up and run with it, but I really didn’t think it would do what its doing now. On some level, I think when a good thing comes along, people are like, ‘Yeah I just needed a good thing away from cynicism or an argument.’”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/print_only","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>White, a mother of two who has worked in administrative support at the Metropolitan Water Reclamation District of Greater Chicago for 18 years — and forsook Miller Genuine Draft, Heineken and Corona when her husband handed her Goose Island’s Sofie 10 years ago — found the response “wonderful.”</p><p>She met Jackson-Beckham last month at Fresh Fest, a beer festival in Pittsburgh highlighting breweries owned by black people.</p><p>“I’m so excited we turned something so ugly into something so beautiful,” White said.</p><p>Whoever sent the email was probably looking for the opposite response, she said. (That person did not reply to a request for comment.)</p><p>“We could have reacted in anger, but that’s probably what he wanted,” White said. “And we didn’t give him that.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/print_only","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Racist%20email%20sent%20to%20Chicago%20beer%20writer%20leads%20to%20positive%20international%20Twitter%20response%3A%20%23IAmCraftBeer&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/c06e5045-cf12-514a-a1db-8e0b225d1444" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Racist%20email%20sent%20to%20Chicago%20beer%20writer%20leads%20to%20positive%20international%20Twitter%20response%3A%20%23IAmCraftBeer&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fprint_only%2Fracist-email-sent-to-chicago-beer-writer-leads-to-positive%2Farticle_c06e5045-cf12-514a-a1db-8e0b225d1444.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c06e5045-cf12-514a-a1db-8e0b225d1444}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c06e5045-cf12-514a-a1db-8e0b225d1444-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c06e5045-cf12-514a-a1db-8e0b225d1444" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c06e5045-cf12-514a-a1db-8e0b225d1444" class="save-list-c06e5045-cf12-514a-a1db-8e0b225d1444-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c06e5045-cf12-514a-a1db-8e0b225d1444" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/print_only","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-426655" class="tncms-block"><section id="block-426655" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-426655" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-426655" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-426655-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-426655-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-426655-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-426655').submit();
        return false;
    });

    $('#site-search-426655').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-426655 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-426655 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-426655-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-426579" class="tncms-block visible-lg visible-md vidn-ln"><section id="block-426579" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-426579 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/murphy-signs-contract-with-nba-s-timberwolves/article_0fd5eead-4664-5707-898e-ab5174ceb4a2.html" class="tnt-asset-link">
        

        
            Murphy signs contract with NBA’s Timberwolves</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/witness-describes-brutal-slaying/article_92504b22-a71d-55d2-a078-bfa0cb0e0094.html" class="tnt-asset-link">
        

        
            Witness describes brutal slaying</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/print_only/the-only-four-cakes-you-ll-ever-need-for-entertaining/article_05a21c7f-cf2f-5520-b55e-4f7713c77b31.html" class="tnt-asset-link">
        

        
            The only four cakes you’ll ever need for entertaining</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/strengthening-storm-could-approach-virgin-islands-friday/article_6398be50-64de-585f-bdf5-b74ea6e1a827.html" class="tnt-asset-link">
        

        
            Strengthening storm could approach Virgin Islands Friday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/environmental-responsibility-fun-mix-at-weekend-event/article_fbcee28f-950a-51e7-9062-6785a5163631.html" class="tnt-asset-link">
        

        
            Environmental responsibility, fun mix at weekend event</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/print_only/racist-email-sent-to-chicago-beer-writer-leads-to-positive/article_c06e5045-cf12-514a-a1db-8e0b225d1444.html" class="tnt-asset-link">
        

        
            Racist email sent to Chicago beer writer leads to positive international Twitter response: #IAmCraftBeer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/print_only/the-best-plum-jam-recipe-is-also-the-easiest-to/article_c33426f7-7c8c-50fb-a8cc-eb2c5af84364.html" class="tnt-asset-link">
        

        
            The best plum jam recipe is also the easiest to make</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/print_only/weeknight-chicken-challenge-met-with-a-hot-griddle-and-fast/article_a4b41de8-1795-5f11-912f-81fb599be824.html" class="tnt-asset-link">
        

        
            Weeknight chicken challenge met with a hot griddle and fast recipes</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-426651" class="tncms-block"><section id="block-426651" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-426651 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-426651" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-426651" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-426651" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-426651" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-426651" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/alton-augustus-adams-jr/article_069d036e-9177-5f9a-8fba-a99cef598f17.html">Alton Augustus Adams Jr.</a></li><li><a href="/obituaries/mildred-george/article_1a2515f4-5c57-5cdd-b219-12695b70f595.html">Mildred George</a></li><li><a href="/obituaries/edwin-moleto-thomas-jr/article_370a523a-cb5d-5575-834a-0e5354ec16bc.html">Edwin Moleto Thomas Jr.</a></li><li><a href="/obituaries/amijah-charles/article_28f9140b-59be-5e19-98b6-1c2fbe266955.html">Amijah Charles</a></li><li><a href="/obituaries/arnold-r-highfield/article_652bf5c6-caec-5d69-be1b-ba52a2f54baa.html">Arnold R. Highfield</a></li><li><a href="/obituaries/theresa-nelister-guiste/article_bd252be7-dad2-5b50-8c0e-af16e0028fef.html">Theresa Nelister Guiste</a></li><li><a href="/news/a-mother-s-greatest-tragedy-turned-to-a-day-of/article_a6545717-8b7a-508d-a8fc-bc1854da8586.html">A mother’s greatest tragedy turned to a day of service</a></li><li><a href="/obituaries/mercedes-marks-swan/article_aa78a175-4a56-5b17-9de4-87bdd3c367a5.html">Mercedes Marks Swan</a></li><li><a href="/obituaries/james-mccoy/article_c6f90485-5587-5d37-a612-78c6baecbdcb.html">James McCoy</a></li><li><a href="/obituaries/fequiere-degrange/article_c1d0a758-14ab-5210-8f5e-54ab4cd0cb9d.html">Fequiere Degrange</a></li></ul></div>
        
        
            <div id="images-426651" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/theresa-nelister-guiste/image_24c1ebc8-b73a-5b4a-b5c6-e4ce7e74850e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Theresa Nelister Guiste"
                        class="img-responsive lazyload full"
                        width="144"
                        height="144"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/2/4c/24c1ebc8-b73a-5b4a-b5c6-e4ce7e74850e/5d7c10ae0624b.image.jpg?crop=144%2C144%2C0%2C36&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/paige-clarke/image_9883391c-ebff-53fe-9479-5488d0bca166.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Paige Clarke"
                        class="img-responsive lazyload full"
                        width="200"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/9/88/9883391c-ebff-53fe-9479-5488d0bca166/5d7b02eca4e2b.image.jpg?crop=200%2C200%2C0%2C99&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/edward-o-callwood/image_65484b36-96c1-5bed-9e5a-4a97843524dc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Edward O. Callwood"
                        class="img-responsive lazyload full"
                        width="258"
                        height="258"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/6/54/65484b36-96c1-5bed-9e5a-4a97843524dc/5d632f4f1c4a8.image.jpg?crop=258%2C258%2C0%2C14&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/arnold-highfield/image_53e65ead-063d-5343-af17-1b6476711703.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Arnold Highfield"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/5/3e/53e65ead-063d-5343-af17-1b6476711703/5d7c614e05db6.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/three-cabinet-members-take-oath/image_453f4125-4560-5d19-8828-f7f781431f05.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Three cabinet members take oath"
                        class="img-responsive lazyload full"
                        width="978"
                        height="978"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/53/453f4125-4560-5d19-8828-f7f781431f05/5d7b0e2aa1699.image.jpg?crop=978%2C978%2C162%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/suicide/image_d153d72f-43f0-5de3-9ccd-8f3afb470ad3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Suicide"
                        class="img-responsive lazyload full"
                        width="448"
                        height="448"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/d/15/d153d72f-43f0-5de3-9ccd-8f3afb470ad3/5d79b00318d04.image.jpg?crop=448%2C448%2C64%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/mercedes-marks-swan/image_9b6b35a8-a1d9-5d84-804c-a8519442f865.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mercedes Marks Swan"
                        class="img-responsive lazyload full"
                        width="144"
                        height="144"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/9/b6/9b6b35a8-a1d9-5d84-804c-a8519442f865/5d7c137ec8aa8.image.jpg?crop=144%2C144%2C0%2C36&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/bingo/image_726d04ca-ef32-5f74-b34d-ae8f6ed01fd1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bingo"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/7/26/726d04ca-ef32-5f74-b34d-ae8f6ed01fd1/5d75b7ff2da0f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/donastorg/image_04cf5b7b-a98a-562e-a604-49c68f425970.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="donastorg"
                        class="img-responsive lazyload full"
                        width="800"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/0/4c/04cf5b7b-a98a-562e-a604-49c68f425970/5d7c4e196150b.image.jpg?crop=800%2C800%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/theresa-nelister-guiste/image_521e07fb-fed3-5487-ad9c-1a6acda7eefe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Theresa Nelister Guiste"
                        class="img-responsive lazyload full"
                        width="192"
                        height="192"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/5/21/521e07fb-fed3-5487-ad9c-1a6acda7eefe/5d7c13f5e4138.image.jpg?crop=192%2C192%2C0%2C32&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-426651" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-426651" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/doris-e-warner/article_71ebbee2-ee1b-539f-9cf0-167cdf8ce605.html">Doris E. Warner</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-426568" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/print_only","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-426549" class="tncms-block"><section id="block-426549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-426549 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-426549" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a53341b4-6b5f-5814-adab-2a4cb7522e49" class="clearfix card business enhanced  has-image" data-bizid="a53341b4-6b5f-5814-adab-2a4cb7522e49">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/the-virgin-islands-daily-news/business_4000074356.html" >
                    <div class="media-preview-a53341b4-6b5f-5814-adab-2a4cb7522e49 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Virgin Islands Daily News"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="66"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/business/a/53/a53341b4-6b5f-5814-adab-2a4cb7522e49/599600aed8d85.preview-300.jpg?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/business/a/53/a53341b4-6b5f-5814-adab-2a4cb7522e49/599600aed8d85.preview-300.jpg?resize=300%2C66 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/the-virgin-islands-daily-news/business_4000074356.html" class="tnt-asset-link">
        

        
            The Virgin Islands Daily News</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9155%20Estate%20Thomas%2BSt.%20Thomas%20USVI%2000802%2BVI%2B00802">
                                        9155 Estate Thomas, St. Thomas USVI 00802, VI 00802
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:340-714-9124">
                                    
                                    340-714-9124
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Virgin Islands Daily News's website" href="http://www.dailynews.vi" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 1 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_426549 = $('#block-426549 .owl-carousel');

                

                card_carousel_426549.owlCarousel({
                    loop:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-426549 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_426549.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-426549 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_426549.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_426549.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_426549.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_426549);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-426604" class="tncms-block vi-top-ads"></div><div id="tncms-block-426627" class="tncms-block"><section id="block-426627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-426627 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.virginislandsdailynews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/print_only","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-426541" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-426542" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-426634" class="tncms-block"><section id="block-426634" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426634 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-the-record"  href="/for_the_record/" >
                    <span class="nav-label">For the Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-life"  href="/island_life/" >
                    <span class="nav-label">Island Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-426635" class="tncms-block"><section id="block-426635" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426635 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-426640" class="tncms-block"><section id="block-426640" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426640 light">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>virginislandsdailynews.com</strong><br>
    9155 Estate Thomas<br>
    St. Thomas, VI 00802
    <br>
    
        <strong>Phone:</strong> 340-774-8772<br>
        <strong>Email:</strong> <a href="mailto:online@dailynews.vi">online@dailynews.vi</a><br>
    
</address></section></div><div id="tncms-block-426650" class="tncms-block padding-bottom"><section id="block-426650" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3b3891b4-404a-11e7-9fc4-fb9dc6cd1bc7.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3b3891b4-404a-11e7-9fc4-fb9dc6cd1bc7.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-426659" class="tncms-block padding-bottom"><div class="follow-links-426659 default">
    
    <section id="block-426659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-426659 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VirginIslandsDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/usvinews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.virginislandsdailynews.com",
  "sameAs" : ["https://www.facebook.com/VirginIslandsDailyNews/","https://twitter.com/usvinews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-426641" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-426641"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">virginislandsdailynews.com</a>, 9155 Estate Thomas St. Thomas, VI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/print_only","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_426672 = $('#user-controls-426672 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_426672.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_426672.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_426671 = $('#user-controls-426671 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_426671.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_426671.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script></body>
</html>