
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.virginislandsdailynews.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="V.I. Cycling Federation to resume season Sunday" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.virginislandsdailynews.com/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=604%2C507" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="507" />
<meta property="og:title" content="LOCAL SPORTS ROUNDUP: V.I. Cycling Federation to resume season Sunday" />
<meta property="og:description" content="V.I. Cycling Federation to resume season Sunday" />
<meta property="og:site_name" content="The Virgin Islands Daily News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/VirginIslandsDailyNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@virginislandsdailynews" />
<meta name="twitter:image:alt" content="Virgin Islands Cycling Federation logo" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1450713894"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":207},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"dfe43a6d-c8b6-52dd-b797-cee57ab47466","app":"editorial"},"google":{"ua":"UA-161870250-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2050,1690", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/impressions.js?_dc=1593255931"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/traffic.js?_dc=1593228932"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/settings.js?_dc=1582921071"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/_popunder/1.js?_dc=1592200864"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1591623831"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1585720864"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1585720864"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1585720864"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1588364037"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1585720864"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1591623831"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>LOCAL SPORTS ROUNDUP: V.I. Cycling Federation to resume season Sunday | Sports | virginislandsdailynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.virginislandsdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="LOCAL SPORTS ROUNDUP: V.I. Cycling Federation to resume season Sunday | Sports | virginislandsdailynews.com" href="http://www.virginislandsdailynews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.virginislandsdailynews.com/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-dfe43a6d-c8b6-52dd-b797-cee57ab47466 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.virginislandsdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=207&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=dfe43a6d-c8b6-52dd-b797-cee57ab47466&tncms.asset.app=editorial&tncms.google.ua=UA-161870250-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.virginislandsdailynews.com",
  secureDomain: "virginislandsdailynews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.virginislandsdailynews.com",
  secureDomain: "virginislandsdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.virginislandsdailynews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.virginislandsdailynews.com%252Fsports%252Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%252Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.virginislandsdailynews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.virginislandsdailynews.com%252Fsports%252Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%252Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2050);
                
                bloxServiceIDs.push(1690);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-426672" class="tncms-block hidden-md hidden-lg"><div id="user-controls-426672" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-426672').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.virginislandsdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.virginislandsdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.virginislandsdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-426672').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.virginislandsdailynews.com/users/logout/" id="user-logout-form-426672"><input type="hidden" name="referer_url" value="http://www.virginislandsdailynews.com/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/visitors_info/"  class="nav-link tnt-section-visitors-info">Visitors Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/for_the_record/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/for_the_record/governors_agenda/"  class="nav-link tnt-section-governors-agenda">Governor's Agenda</a>
                                </li><li>
                                    <a href="/for_the_record/senate_agenda/"  class="nav-link tnt-section-senate-agenda">Senate Agenda</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/island_life/"  class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/island_life/24_7_island_action/"  class="nav-link tnt-section-247-island-action">24/7 Island Action</a>
                                </li><li>
                                    <a href="/island_life/people_and_community/"  class="nav-link tnt-section-people-community">People & Community</a>
                                </li><li>
                                    <a href="/island_life/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/island_life/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/best_of_the_virgin_islands/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/islandtrader/"  class="nav-link tnt-section-island-trader">Island Trader</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/breaking/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-426657" class="tncms-block hidden-md hidden-lg"><section id="block-426657" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-426657" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-426657" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-426657-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-426657-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-426657-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-426657').submit();
        return false;
    });

    $('#site-search-426657').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-426657 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-426657 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-426657-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-426674" class="tncms-block"><div id="weather-426674" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=00802" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">84&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="00802"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-426674 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Saint Thomas, VI
                                
                                 <small>(00802)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Hazy. High 88F. Winds E at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 81F. Winds ENE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 27, 2020 @ 8:16 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=00802"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-426671" class="tncms-block"><div id="user-controls-426671" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.virginislandsdailynews.com/users/signup/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.virginislandsdailynews.com/users/login/?referer_url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.virginislandsdailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-426671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.virginislandsdailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.virginislandsdailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.virginislandsdailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-426671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.virginislandsdailynews.com/users/logout/" id="user-logout-form-426671"><input type="hidden" name="referer_url" value="http://www.virginislandsdailynews.com/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-426658" class="tncms-block"><div class="follow-links-426658 pull-right">
    
    <section id="block-426658" class="block emphasis-h3  heading-color  " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VirginIslandsDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VIDailyNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.virginislandsdailynews.com",
  "sameAs" : ["https://www.facebook.com/VirginIslandsDailyNews/","https://twitter.com/VIDailyNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-426648" class="tncms-block"><section id="block-426648" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=540%2C92 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg?resize=750%2C128 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/e21720a2-3430-11e7-b755-c3a1ec77ddf3.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-426649" class="tncms-block"><section id="block-426649" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=540%2C145 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png?resize=750%2C202 750w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3d14a034-a7ff-11e5-ad27-73a67731b2cf.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-info"  href="/visitors_info/" >
                    <span class="nav-label">Visitors Info</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-reports"  href="/for_the_record/police_reports/" >
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-governors-agenda"  href="/for_the_record/governors_agenda/" >
                    <span class="nav-label">Governor's Agenda</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senate-agenda"  href="/for_the_record/senate_agenda/" >
                    <span class="nav-label">Senate Agenda</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/island_life/" >
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-247-island-action"  href="/island_life/24_7_island_action/" >
                    <span class="nav-label">24/7 Island Action</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-community"  href="/island_life/people_and_community/" >
                    <span class="nav-label">People & Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/island_life/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/island_life/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/best_of_the_virgin_islands/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-trader"  href="/eedition/islandtrader/" >
                    <span class="nav-label">Island Trader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/breaking/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-426539" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-426540" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-4ff77adb-da64-5213-9c52-773ffca403d5" class="modal fullscreen in modal-image image-default modal-4ff77adb-da64-5213-9c52-773ffca403d5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=400%2C336"
                    srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=200%2C168 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=300%2C252 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=400%2C336 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=540%2C453 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=604%2C507 750w"
                    sizes="100vw"
                    width="604"
                    height="507"
                    alt="Virgin Islands Cycling Federation logo"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4ff77adb-da64-5213-9c52-773ffca403d5" data-target=".caption-inner-modal-image-4ff77adb-da64-5213-9c52-773ffca403d5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4ff77adb-da64-5213-9c52-773ffca403d5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Fvirgin-islands-cycling-federation-logo%2Fimage_4ff77adb-da64-5213-9c52-773ffca403d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/virgin-islands-cycling-federation-logo/image_4ff77adb-da64-5213-9c52-773ffca403d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ff77adb-da64-5213-9c52-773ffca403d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Virgin%20Islands%20Cycling%20Federation%20logo&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Fvirgin-islands-cycling-federation-logo%2Fimage_4ff77adb-da64-5213-9c52-773ffca403d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/virgin-islands-cycling-federation-logo/image_4ff77adb-da64-5213-9c52-773ffca403d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ff77adb-da64-5213-9c52-773ffca403d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.virginislandsdailynews.com/sports/virgin-islands-cycling-federation-logo/image_4ff77adb-da64-5213-9c52-773ffca403d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/virgin-islands-cycling-federation-logo/image_4ff77adb-da64-5213-9c52-773ffca403d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ff77adb-da64-5213-9c52-773ffca403d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/4ff77adb-da64-5213-9c52-773ffca403d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ff77adb-da64-5213-9c52-773ffca403d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20Virgin%20Islands%20Cycling%20Federation%20logo&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Fvirgin-islands-cycling-federation-logo%2Fimage_4ff77adb-da64-5213-9c52-773ffca403d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ff77adb-da64-5213-9c52-773ffca403d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/virgin-islands-cycling-federation-logo/image_4ff77adb-da64-5213-9c52-773ffca403d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ff77adb-da64-5213-9c52-773ffca403d5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ff77adb-da64-5213-9c52-773ffca403d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ff77adb-da64-5213-9c52-773ffca403d5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ff77adb-da64-5213-9c52-773ffca403d5" class="save-list-4ff77adb-da64-5213-9c52-773ffca403d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ff77adb-da64-5213-9c52-773ffca403d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4ff77adb-da64-5213-9c52-773ffca403d5 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dfe43a6d-c8b6-52dd-b797-cee57ab47466" class="asset article-default"  data-url="http://www.virginislandsdailynews.com/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=604%2C507">
            <meta itemprop="width" content="604">
            <meta itemprop="height" content="507">
        </div>
        <meta itemprop="name" content="virginislandsdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.virginislandsdailynews.com/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" />
    <style>
                .asset-paging .direction {
                    color: #006666;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.virginislandsdailynews.com\/tncms\/search\/mlt\/?origin=dfe43a6d-c8b6-52dd-b797-cee57ab47466&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dfe43a6d-c8b6-52dd-b797-cee57ab47466" class="asset-paging">
                <div id="paging-prev-dfe43a6d-c8b6-52dd-b797-cee57ab47466" class="paging-link prev offset"></div>
                <div id="paging-next-dfe43a6d-c8b6-52dd-b797-cee57ab47466" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            LOCAL SPORTS ROUNDUP: V.I. Cycling Federation to resume season Sunday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-06-27T04:00:00-03:00" class="tnt-date asset-date text-muted">
            Jun 27, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-27T04:00:00-03:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-27T04:00:00-03:00">
    <meta itemprop="datePublished" content="2020-06-27T04:00:00-03:00">
    <meta itemprop="dateModified" content="2020-06-27T04:00:00-03:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LOCAL%20SPORTS%20ROUNDUP%3A%20V.I.%20Cycling%20Federation%20to%20resume%20season%20Sunday&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.virginislandsdailynews.com/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/dfe43a6d-c8b6-52dd-b797-cee57ab47466" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20LOCAL%20SPORTS%20ROUNDUP%3A%20V.I.%20Cycling%20Federation%20to%20resume%20season%20Sunday&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4ff77adb-da64-5213-9c52-773ffca403d5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4ff77adb-da64-5213-9c52-773ffca403d5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="604">
            <meta itemprop="height" content="507">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=400%2C336"
                    srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=200%2C168 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=300%2C252 300w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=400%2C336 400w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=540%2C453 540w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/assets/v3/editorial/4/ff/4ff77adb-da64-5213-9c52-773ffca403d5/5ef6bb1fcdc39.image.jpg?resize=604%2C507 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="604"
                    height="507"
                    alt="Virgin Islands Cycling Federation logo"
                    class="img-responsive full tnt-restrict-img-4ff77adb-da64-5213-9c52-773ffca403d5" />
            </div><style>
                .tnt-restrict-img-4ff77adb-da64-5213-9c52-773ffca403d5 {
                    max-width: 604px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dfe43a6d-c8b6-52dd-b797-cee57ab47466">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LOCAL%20SPORTS%20ROUNDUP%3A%20V.I.%20Cycling%20Federation%20to%20resume%20season%20Sunday&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.virginislandsdailynews.com/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/dfe43a6d-c8b6-52dd-b797-cee57ab47466" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20LOCAL%20SPORTS%20ROUNDUP%3A%20V.I.%20Cycling%20Federation%20to%20resume%20season%20Sunday&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfe43a6d-c8b6-52dd-b797-cee57ab47466-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfe43a6d-c8b6-52dd-b797-cee57ab47466" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfe43a6d-c8b6-52dd-b797-cee57ab47466" class="save-list-dfe43a6d-c8b6-52dd-b797-cee57ab47466-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfe43a6d-c8b6-52dd-b797-cee57ab47466" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>V.I. Cycling Federation to resume season Sunday</p></div><div class="subscriber-preview"><p>The Virgin Islands Cycling Federation will restart its racing schedule this weekend, holding the “Keep Your Distance Time Trial” on Sunday morning on St. Croix.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm%96 4@&gt;A6E:E@CD H:== C246 @? 2 ?:?6\&gt;:=6 4@FCD6 368:??:?8 2E E96 s:G: w@E6= 2?5 6?5:?8 2E E96 6?EC2?46 @7 w2’!6??J q6249] p== 5:G:D:@?D H:== C246 E96 D2&gt;6 5:DE2?46[ H:E9 4@&gt;A6E:E@CD D6?E @77 2E @?6\&gt;:?FE6 :?E6CG2=D]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmsF6 E@ 4@C@?2G:CFD C6DEC:4E:@?D[ 2== 4J4=:DED 2?5 DA64E2E@CD 2C6 2D&lt;65 E@ H62C 7246 4@G6C:?8D 2E E96 6G6?E[ 2?5 E@ &gt;2:?E2:? D@4:2= 5:DE2?4:?8] rJ4=:DED 42? C6&gt;@G6 E96:C 7246 &gt;2D&lt;D H96? 4@&gt;A6E:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#246\52J C68:DEC2E:@? H:== 368:? 2E ei`d 2]&gt;] 2E E96 s:G: w@E6=[ 2?5 6?5 2E eicd 2]&gt;] w6=&gt;6ED 2C6 C6BF:C65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@C &gt;@C6 :?7@C&gt;2E:@?[ 42== bc_\bba\eaga]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm']x] ~=J&gt;A:4 s2J #F? G:CEF2= C246 6?5D %F6D52Jk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 2??F2= ':C8:? xD=2?5D ~=J&gt;A:4 s2J #F?[ 36:?8 96=5 E9:D J62C 2D 2 “G:CEF2=” C246[ H:== 4@?4=F56 62C=J ?6IE H66&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 ~=J&gt;A:4 s2J #246 :D 2 7F?5C2:D6C 7@C E96 ':C8:? xD=2?5D ~=J&gt;A:4 r@&gt;&gt;:EE66 2?5 E96 ']x] !246 #F??6CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!2CE:4:A2?ED 92G6 F?E:= %F6D52J E@ C68:DE6C @?=:?6 2E HHH]G:C8:?:D=2?5D@=J&gt;A:4D]@C8^CF?[ E96? 4@&gt;A=6E6 2 @?6\&gt;:=6 CF? 2?JH96C6 :? E96 &amp;$'x]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#F??6CD 2C6 2D&lt;65 E@ D6E FA E96:C D&gt;2CEA9@?6D @C 7:E?6DD EC24&lt;6CD E@ EC24&lt; E96:C 4@FCD6[ 2?5 D6?5 2 D4C66?D9@E @7 E96:C C@FE6 2?5 E:&gt;6 E@ }~roG:C8:?:D=2?5D@=J&gt;A:4D]@C8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!C:K6D H:== 36 2H2C565 E@ E96 E@A E9C66 &gt;2=6 2?5 76&gt;2=6 7:?:D96CD :? E96 7@==@H:?8 286 8C@FADi `\h[ `_\`h[ a_\ah[ b_\bh[ c_\ch[ d_\dh 2?5 e_\@G6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!2CE:4:A2?ED 42? 2=D@ D6?5 2 D6=7:6 @C G:6H @7 E96:C CF?[ H:E9 E96 A9@E@D E@ 36 A@DE65 @? E96 'x~r’D u2463@@&lt; A286 E@ 36 G@E65 @?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@C &gt;@C6 :?7@C&gt;2E:@?[ 42== bc_\f`h\gcea @C G:D:E E96 'x~r H63D:E6 2E HHH]G:C8:?:D=2?5D@=J&gt;A:4D]@C8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$A@CED[ !2C&lt;D 2?5 #64 9@=5:?8 G:CEF2= AC@8C2&gt;Dk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 ']x] $A@CED[ !2C&lt;D 2?5 #64C62E:@? s6A2CE&gt;6?E :D 9@=5:?8 2 D6C:6D @7 G:CEF2= DF&gt;&gt;6C AC@8C2&gt;D 7@C J@FE9 2?5 25F=ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt249 AC@8C2&gt; H:== CF? 7@C D:I H66&lt;D 6?5:?8 yF=J b_[ 2?5 H:== 36 =:G6DEC62&gt;65 @? 3@E9 +@@&gt; 2?5 E96 56A2CE&gt;6?E’D u2463@@&lt; A286]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 AC@8C2&gt;D 36:?8 96=5 2C6ik^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@F?52E:@? E@ ':DF2= pCEi w6=5 |@?52J E9C@F89 uC:52J 36EH66? b A]&gt;] 2?5 c A]&gt;][ E96 AC@8C2&gt; :D @A6? E@ 286D `a\`g]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 +@@&gt; &gt;66E:?8 =:?&lt; :D 9EEADi^^FD_aH63]K@@&gt;]FD^:^ghf_h`__`bf]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm':CEF2= s2?46 r2&gt;Ai r=2DD6D H:== 36 96=5 36EH66? h 2]&gt;] 2?5 ``ib_ 2]&gt;][ H:E9 368:??6CD 4=2DD6D @? |@?52JD[ (65?6D52JD 2?5 uC:52JD[ 2?5 :?E6C&gt;65:2E6 4=2DD6D @? %F6D52JD[ %9FCD52JD 2?5 $2EFC52JD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 +@@&gt; &gt;66E:?8 =:?&lt; :D 9EEADi^^FD_aH63]K@@&gt;]FD^:^g`_`fbgaaed]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm':CEF2= pCED 2?5 rC27E r2&gt;Ai w6=5 |@?52JD[ (65?6D52JD 2?5 uC:52JD 36EH66? ` A]&gt;] 2?5 a A]&gt;][ E96 42&gt;A :D @A6? E@ 286D d\FA]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$A@CED[ !2C&lt;D 2?5 #64C62E:@? H:== AC@G:56 DFAA=:6D 7@C E96 7:CDE d_ C68:DE6C65 42&gt;A6CD Wa_ @? $E] rC@:I[ a_ @? $E] %9@&gt;2D 2?5 `_ @? $E] y@9?X]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp D9@AA:?8 =:DE 7@C 6249 H66&lt;’D =6DD@?D H:== 2=D@ 36 &gt;256 2G2:=23=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 +@@&gt; &gt;66E:?8 =:?&lt; :D 9EEADi^^FD_aH63]K@@&gt;]FD^:^g`gbdcad_`e]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm':CEF2= $A@CED r2&gt;Ai %96 42&gt;AD 2C6 @A6? E@ 2== 286D[ H:E9 :?DECF4E:@? :? E96 32D:4D @7 E9C66 5:776C6?E DA@CED] '@==6J32== 4=2DD6D H:== 36 96=5 %F6D52JD 2?5 %9FCD52JD 36EH66? `_ 2]&gt;] 2?5 `` 2]&gt;][ 32D632== 4=2DD6D H:== 36 96=5 |@?52J E9C@F89 uC:52J 36EH66? `a A]&gt;] 2?5 ` A]&gt;] 368:??:?8 yF?6 ah 2?5 CF??:?8 E9C@F89 pF8] f[ 2?5 32D&lt;6E32== 4=2DD6D H:== 36 96=5 |@?52J E9C@F89 uC:52J 36EH66? a A]&gt;] 2?5 b A]&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 +@@&gt; &gt;66E:?8 =:?&lt; 7@C G@==6J32== :D 9EEADi^^FD_aH63]K@@&gt;]FD^:^gad`ceeb`ae]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 +@@&gt; &gt;66E:?8 =:?&lt; 7@C 32D632== :D 9EEADi^^FD_aH63]K@@&gt;]FD^:^gbdec`ecf_f]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 +@@&gt; &gt;66E:?8 =:?&lt; 7@C 32D&lt;6E32== :D 9EEADi^^FD_aH63]K@@&gt;]FD^:^ggafe`cghff]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@C &gt;@C6 :?7@C&gt;2E:@? @C E@ C68:DE6C[ 42== bc_\a_`\`edf @C G:D:E E96 $A@CED[ !2C&lt;D 2?5 #64C62E:@? s6A2CE&gt;6?E’D u2463@@&lt; A286]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmbeE9 (r$r (@&gt;6? #246 8@:?8 G:CEF2= 7@C a_a_k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 beE9 2??F2= (@&gt;6? #246[ 96=5 2D 2 7F?5C2:D6C 7@C E96 (@&gt;6?’D r@2=:E:@? @7 $E] rC@:I[ H:== 36 96=5 E9:D J62C 2D 2 “G:CEF2=” C246 :? =2E6 pF8FDE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq6EH66? pF8] ab 2?5 pF8] b_[ A2CE:4:A2?ED 42? C68:DE6C @?=:?6[ E96? 92G6 E92E A6C:@5 E@ 4@&gt;A=6E6 2 EH@\&gt;:=6 C@FE6 W6:E96C CF??:?8[ ;@88:?8 @C H2=&lt;:?8X[ 2?5 A@DE E96:C E:&gt;6D @?=:?6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 C68:DEC2E:@? 766 :D Sa_ 7@C 25F=ED 2?5 S` 7@C 8:C=D 286D `b\F?56C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@C &gt;@C6 :?7@C&gt;2E:@?[ 42== bc_\ffb\hafa @C G:D:E E96 (r$r’D H63D:E6 2E HHH]H4DEI]@C8[ @C E96 @C82?:K2E:@?’D u2463@@&lt; A286 2E HHH]73]4@&gt;^(r$%)]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmk6&gt;m— %@ DF3&gt;:E :E6&gt;D 7@C {@42= $A@CED #@F?5FA[ 6&gt;2:= 3&lt;:D6Co52:=J?6HD]G: 2E =62DE EH@ H66&lt;D 367@C6 E96 6G6?E]k^6&gt;mk^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LOCAL%20SPORTS%20ROUNDUP%3A%20V.I.%20Cycling%20Federation%20to%20resume%20season%20Sunday&via=virginislandsdailynews&url=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.virginislandsdailynews.com/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.virginislandsdailynews.com/tncms/asset/editorial/dfe43a6d-c8b6-52dd-b797-cee57ab47466" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bvirginislandsdailynews.com%5D%20LOCAL%20SPORTS%20ROUNDUP%3A%20V.I.%20Cycling%20Federation%20to%20resume%20season%20Sunday&body=http%3A%2F%2Fwww.virginislandsdailynews.com%2Fsports%2Flocal-sports-roundup-v-i-cycling-federation-to-resume-season-sunday%2Farticle_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfe43a6d-c8b6-52dd-b797-cee57ab47466"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfe43a6d-c8b6-52dd-b797-cee57ab47466-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfe43a6d-c8b6-52dd-b797-cee57ab47466" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfe43a6d-c8b6-52dd-b797-cee57ab47466" class="save-list-dfe43a6d-c8b6-52dd-b797-cee57ab47466-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfe43a6d-c8b6-52dd-b797-cee57ab47466" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838688" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="d7f67795-2988-48ae-875a-456e1db2d4ca"></script></div><div id="tncms-block-838358" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "virginislandsdailynews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-426655" class="tncms-block"><section id="block-426655" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-426655" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-426655" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-426655-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-426655-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-426655-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-426655').submit();
        return false;
    });

    $('#site-search-426655').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-426655 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-426655 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-426655-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-920457" class="tncms-block"><section id="block-920457" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-920457 ">
        <div class="block-title-inner">
            <h3>
                
                Get news in your inbox
                
            </h3>
        </div>
    </div></div><div id="html-asset-920457">
            <div class="html-content">
<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="52e5bd84-7d5e-409c-9f13-0dc8ca1fbb52"></div>
<!-- End Constant Contact Inline Form Code -->
<!-- Begin Constant Contact Active Forms -->
<script>
 var _ctct_m = "131897b14481aa253aadeeb21d957bb5"; 
</script> 
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script> <!-- End Constant Contact Active Forms -->
</div>
        </div></section></div><div id="tncms-block-426579" class="tncms-block visible-lg visible-md vidn-ln"><section id="block-426579" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-426579 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/inaugural-styc-invitational-regatta-set-to-start-today/article_ca050f64-66b1-584e-977f-06a6c3986805.html" class="tnt-asset-link">
        

        
            Inaugural STYC Invitational Regatta set to start today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/senate-advances-nelsons-nomination-to-cannabis-board/article_afa5e347-f0d7-5ac0-b248-eb90ff76832a.html" class="tnt-asset-link">
        

        
            Senate advances Nelson's nomination to Cannabis board</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/claxton-out-for-nbas-restart-after-shoulder-surgery/article_a417756c-9565-5efa-ad43-a1feb0969d3d.html" class="tnt-asset-link">
        

        
            Claxton out for NBA's restart after shoulder surgery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/rules-committee-votes-to-restructure-cannabis-board-to-boost-expertise/article_f2b31cca-c263-5d23-8324-e8ad3a59f33c.html" class="tnt-asset-link">
        

        
            Rules Committee votes to restructure Cannabis Board to boost expertise</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local-sports-roundup-v-i-cycling-federation-to-resume-season-sunday/article_dfe43a6d-c8b6-52dd-b797-cee57ab47466.html" class="tnt-asset-link">
        

        
            LOCAL SPORTS ROUNDUP: V.I. Cycling Federation to resume season Sunday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/census-2020-to-begin-weekend-data-collection-push-today-on-st-thomas-st-croix/article_1608a2e1-eae0-5613-9ef1-06ec6994a107.html" class="tnt-asset-link">
        

        
            Census 2020 to begin weekend data collection push today on St. Thomas, St. Croix</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/news-briefs/article_a6be96ed-d6bb-5ed5-981a-5a6b2017bed7.html" class="tnt-asset-link">
        

        
            News briefs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19-crisis-is-out-of-our-hands-but-not-out-of-the-hand-of/article_def8ef82-5e3c-50fa-809d-39c02692b53c.html" class="tnt-asset-link">
        

        
            COVID-19 crisis is out of our hands, but not out of the hand of God</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-426604" class="tncms-block vi-top-ads"></div><div id="tncms-block-426606" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-426541" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-426542" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-426634" class="tncms-block"><section id="block-426634" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426634 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-the-record"  href="/for_the_record/" >
                    <span class="nav-label">For the Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-island-life"  href="/island_life/" >
                    <span class="nav-label">Island Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-426635" class="tncms-block"><section id="block-426635" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426635 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-426640" class="tncms-block"><section id="block-426640" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-426640 light">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>virginislandsdailynews.com</strong><br>
    9155 Estate Thomas<br>
    St. Thomas, VI 00802
    <br>
    
        <strong>Phone:</strong> 340-774-8772<br>
        <strong>Email:</strong> <a href="mailto:online@dailynews.vi">online@dailynews.vi</a><br>
    
</address></section></div><div id="tncms-block-426650" class="tncms-block padding-bottom"><section id="block-426650" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3b3891b4-404a-11e7-9fc4-fb9dc6cd1bc7.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/content/tncms/custom/image/3b3891b4-404a-11e7-9fc4-fb9dc6cd1bc7.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-426659" class="tncms-block padding-bottom"><div class="follow-links-426659 default">
    
    <section id="block-426659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-426659 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VirginIslandsDailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VIDailyNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.virginislandsdailynews.com",
  "sameAs" : ["https://www.facebook.com/VirginIslandsDailyNews/","https://twitter.com/VIDailyNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-426641" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-426641"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">virginislandsdailynews.com</a>, 9155 Estate Thomas St. Thomas, VI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/virginislandsdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dfe43a6d-c8b6-52dd-b797-cee57ab47466")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/virginislandsdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>